Blur-Launcher geht nicht mehr (als Default)

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Blur-Launcher geht nicht mehr (als Default) im Motorola Defy Forum im Bereich Weitere Motorola Geräte.
H

hellvean

Neues Mitglied
Hi!

Folgender Sachverhalt.
Ich habe mit verschiedenen Launchern rumgespielt und haben mir letztlich den go launcher ex installiert. Per Homes Switcher wollte ich meinen normalen Blur-Laucher jedoch noch einige Zeit parallel laufen lassen - haben ihn also als Default eingestellt.

Problem ist nur, dass jedes mal wenn ich auf den Homebutton klicke, der go launcher startet.

Wie kann ich dieses Verhalten abstellen? Über die Anwendungsverwaltung und Standardeinstellung löschen ging es nicht.
Habe versucht das Problem über De-/Installation des Launchers versucht und auch das ganze Gerät auf die Werkseinstellungen gesetzt. Alles ohne Erfolg. Bin jetzt mit meinem Latein am Ende.

Über einen Hinweis wäre ich sehr dankbar.

Grüße
 
H

hellvean

Neues Mitglied
Ne, das löst mein Problem ja nicht.

Normalerweise sollten doch auch alle installierten Launcher in der Switcher-App (egal welche) auftauchen oder? Also auch der per Default installierte. Bei mir taucht dieser eben erst gar nicht auf...

Vielleicht weiß jmd. anderes Rat.
 
H

hellvean

Neues Mitglied
Danke dir für den Hinweis. Es liegt also nicht an mir, dass es nicht geht.

Gibts sowas auch für Android 2.1? Weil leider noch kein offizielles 2.2 Update seitens Motorola vorhanden ist.
 
Sethrix

Sethrix

Ambitioniertes Mitglied
Funktionert eigentlich auch unter 2.1 wenn mich nich irre bin mir aber gerade nicht 100% sicher
 
H

hellvean

Neues Mitglied
Sethrix schrieb:
Funktionert eigentlich auch unter 2.1 wenn mich nich irre bin mir aber gerade nicht 100% sicher
Also im Market angezeigt wird sie mir nicht. Wie kommt man alternativ daran?
 
Frost Storm

Frost Storm

Fortgeschrittenes Mitglied
Finde es zwar im market aber kann es nicht installieren

Appbrain sagt es geht erst mit 2.2

Würde mich interessieren wie ihr euer motoblur zurück bekommen habt

Gesendet mit der Android-Hilfe.de-App
 
W

Wolfini

Neues Mitglied
Frost Storm schrieb:
Würde mich interessieren wie ihr euer motoblur zurück bekommen habt

Gesendet mit der Android-Hilfe.de-App
Indem ich alle anderen Launcher wieder deinstalliert habe... ;) War bei mir die einzige Lösung, hatte dasselbe Problem wie du.

Ciao Wolfini
 
Lemmi

Lemmi

Experte
Glaub es liegt tatsächlich am 2.1. Wir müssen auf das Update warten.

Hab mal die anderen Launcher gelöscht. Irgendwie gefällt mir auf einmal der originale am besten :)
 
M

mccorner

Stammgast
ich hab auch mehrere Launcher und benutze Home Switcher zum Umschalten. da kann man dann auch einen anderen als DEFAULT setzen. funktioniert bei DEFY alt und DEFY+, beides aiusprobiert.
Probiert mal aus und gebt Rückmeldung.
 
Zuletzt bearbeitet:
Gazman

Gazman

Experte
mccorner schrieb:
ich hab auch mehrere Launcher und benutze Home Switcher zum Umschalten. da kann man dann auch einen anderen als DEFAULT setzen. funktioniert bei DEFY alt und DEFY+, beides aiusprobiert.
Probiert mal aus und gebt Rückmeldung.
Sag doch nicht Defy alt... :ohmy: sonst muss ich ja ein neues kaufen...

Gruß

Christoph
 
M

mccorner

Stammgast
"DEFY minus" hört sich auch blöd an und "DEFY ohne Plus" auch .... vielleicht "DEFY früher" (da war sowie so alles besser :sleep: )