1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Spycaneer, 24.01.2011 #1
    Spycaneer

    Spycaneer Threadstarter Android-Hilfe.de Mitglied

    Ich hoffe das Thema hier ist an der richtigen Stelle, ansonsten bitte verschieben und sorry!^^

    Habe folgendes Problem mit meinem Defy:

    Und zwar habe ich jetzt seit 3 Tagen den LauncherPro (also die kostenlose variante) installiert und find den auch ungemein super, klappt alles wunderbar und es ruckelt nichts mehr.

    Nun habe ich aber das Problem, dass es einfach keine Tastensperre mehr gibt?
    In den Standardeinstellungen (von Android) habe ich sowohl die Bildschirmsperre eingeschaltet als auch (nach 15min) ein Entsperrmuster.

    Das taucht allerdings nie auf, unter der Motoblur-Oberfläche ist die Bildschirmsperre sofort reingegangen, wenn ich kurz auf den Powerknopf gedrückt habe (Bildschirm ging dann aus, beim erneuten drücken geht dann der Bildschirm an und ist aber gelockt).

    Habe ich da irgendeine Einstellung verpasst? In den Launcher-Settings finde ich nichts passendes...
     
  2. vps, 25.01.2011 #2
    vps

    vps Erfahrener Benutzer

    An LauncherPro hab ich das noch nie festmachen können, den habe ich seit Monaten auch drauf. Bei mir verschwindet der Lockscreen, wenn ich einmal Angry Birds gespielt habe. Seitdem ich das Spiel nicht mehr starte, ist Ruhe.
     
  3. dropped, 25.01.2011 #3
    dropped

    dropped Neuer Benutzer

    Das Problem hatte ich auch mal. Hast Du dein Handy schonmal neu gestartet? Hat bei mir geholfen. Muss ich alle paar Tage wiederholen weil sich nach ein paar Tagen die Tastensperre beim betätigen der Lautstärkewippe löst.
     
    Spycaneer gefällt das.
  4. Spycaneer, 25.01.2011 #4
    Spycaneer

    Spycaneer Threadstarter Android-Hilfe.de Mitglied

    Ich doof.^^

    Neustart hat geholfen... hätte ich auch selber draufkommen können...

    Trotzdem Danke!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "[Gelöst durch Neustart] LauncherPro und Lockscreen???" im Forum "Motorola Defy Forum",