1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Neuling12, 11.06.2011 #1
    Neuling12

    Neuling12 Threadstarter Neuer Benutzer

    Hallo,

    ich habe im Forum leider nichts passendes gefunden deswegen schreibe ich hier mal rein =) also ich habe folgendes problem: ich kann mich über mein motoblur acc am defy nicht mehr anmelden! auch mit passwort vergessen und so weiter gehts nich und motoblur habe ich auch schon angeschrieben aber keine atwort....
    jetzt war mir das ganze zu doof und wollte es einfach rooten. aber jetzt zum eigentlichen problem: wie soll ich für den root "usb debugging" deaktivieren wenn ich mich nicht bei motoblur anmelden kann???? :cursing:

    hat jemand eine lösung? :)

    Grüße und vielen Dank vorab
     
  2. simondo, 11.06.2011 #2
    simondo

    simondo Fortgeschrittenes Mitglied

    Ich weiss zwar nicht warum du dein Defy rooten willst weil dir das ganze zu doof ist aber wipe mal im stock recovery.

    Beim einschalten Lautstärke Taste gedrückt halten (ich glaube +)

    Beim grünen Mänchen (Eclair -unten rechts)
    (Frojo -Vol.+ und- gleichzeitig)
    drücken.

    Dann dort irgendwo wipe ausführen.

    Danach reboot und Blä daten eingeben oder überspringen
     
  3. D3f3kt, 11.06.2011 #3
    D3f3kt

    D3f3kt Android-Experte

    Lautstärke- beim Einschalten gedrückt halten, nicht Lautstärke+

    Der Rest ist soweit richtig.

    P.S.
    Mit "Eclair -unten rechts" meint er, das man bei dem Männchen unten rechts auf den Bildschirm tippen soll. Aber nicht auf die Lupe, sondern im Bildschirmbereich.
    Wenn du schon Froyo hast, dann muss man beide Lautstärke-Tasten drücken.
     
    Zuletzt bearbeitet: 11.06.2011
  4. simondo, 11.06.2011 #4
    simondo

    simondo Fortgeschrittenes Mitglied

    @D3f3kt
    tag team

    na klar vol. "-" :biggrin:
     
  5. Neuling12, 12.06.2011 #5
    Neuling12

    Neuling12 Threadstarter Neuer Benutzer

    Viel Dank für eure Hilfe, hat alles geklappt :)

    und es war die "Vol-" taste ;)
     
Du betrachtest das Thema "[Gelöst] Motoblur Accout geht nicht- deswegen kein Root?" im Forum "Motorola Defy Forum",