Home taste funktioniert nicht mehr

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Home taste funktioniert nicht mehr im Motorola Defy Forum im Bereich Weitere Motorola Geräte.
K

kal10bach

Fortgeschrittenes Mitglied
hallo,
mußte mein defylein wippen und nun will die home-taste nicht mehr ihre originäre funktion ausführen - sprich es tut sich gar nichts bei einmaligem antippen.
die 2x-funktion geht und läßt sich auch ändern.

an die sufu-puristen: ich habe das forum schon mittels suche gefragt!!!

danke
georg
 
D

derseppl

Ambitioniertes Mitglied
Hast du das Handy mal neugestartet? Das hatte ich auch mal, nach einem Neustart ging es wieder.
 
K

kal10bach

Fortgeschrittenes Mitglied
problemverursacher gefunden
es war weder die nachtigall noch die lerche, es war simply lock screen

gerät auf auslieferung gebracht -> zuerst ok, dann gleiches verhalten wieder
dann wieder resettet und eine app nach der anderen beobachtet

schade, hatte das tool lange in benutzung, früher kein problem

georg
 
D

derseppl

Ambitioniertes Mitglied
ok, dann war der des bei mir auch.hab den vorher schon deinstalliert da der meinen go launcher zerschossen hat...
 
K

kal10bach

Fortgeschrittenes Mitglied
weiß jemand, ob der käfer nach einem update mittlerweile behoben wurde?
danke

georg
 
D

DeepCruncher

Fortgeschrittenes Mitglied
Wie aus dem Nichts musste ich nach einen Reboot feststellen, dass der Home-Softbutton plötzlich nicht mehr funktionierte (Vibration bei Betätigung, jedoch keine Reaktion), während die drei weiteren Softbutton tadellos funktionieren.
Neugestartet wurde schon mehrmals, Original-2.2.2-ROM vor 3 Tagen geflasht, keinen neuen Launcher installiert.


Mein erster Lösungsansatz wäre, in den beiden Dateien (kann die Namen nicht ausm Kopf nennen, weil ich ohne Hometaste nicht switchen kann :D) unter system\usr\keylayout nachzusehen, ob die entsprechenden Belegungen für Hometaste verändert haben.

Kann mir bitte jemand die richtigen Werte nennen?

EDIT: Hat sich erledigt. Habe einen Fullwipe gemacht, weil ich es eh schon vorhatte.
 
Zuletzt bearbeitet:
F

Firefrog

Ambitioniertes Mitglied
Hallo,
habe eben CM9 geflashed und klappte auch alles toll ABER die Home taste funktioniert nicht mehr, ich bekomme zwar noch die vibration zu spüren aber es tut sich nichts.

In anderen Threads löst ein fullwipe oft das Problem, also ich hab das auch getan brachte aber keine Lösung daher hab ich CM7 geflashed dacht es liegt evtl. am CM9 aber das Problem besteht immer noch.

Kann die Taste denn kaputt sein wenn sie noch vibriert?