Ist mein Defy aktuell? Market sieht alt aus...

stefan27

stefan27

Fortgeschrittenes Mitglied
Threadstarter
Guten Abend Community,
seit heute habe ich mein Defy und bin soweit auch zufrieden, jetzt kommt allerdings das große ABER:
Ein Freund von mir hat sich auch das Defy geholt und sein Market sieht aktueller, neuer aus - also vom Design.
Dazu kommt, dass ich bei der Einrichtung gar nicht nach einem Motoblur Konto gefragt wurde? Und irgendwie find ich auch keine Optionen um Facebook mit meinen Kontakten automatisch zu verknüpfen, dass ging bei meinem Kumpel auch von ganz von alleine :confused:

Ich danke euch jetzt schonmal für eure Antworten : )


Gruß Stefan
 
P

puni

Neues Mitglied
der market aktualisiert sich vermutlich heute nacht von ganz allein :)
 
PLANTA

PLANTA

Experte
hier hast du die neue Version ;) einfach auf sd card verschieben und installieren.

Gruß
 
stefan27

stefan27

Fortgeschrittenes Mitglied
Threadstarter
Danke dir, aber ist das normal? oO
Jetzt müsste mir nur noch jemand mit dem Blur/Facebook Problem helfen
 
z3nith

z3nith

Erfahrenes Mitglied
stefan27 schrieb:
Jetzt müsste mir nur noch jemand mit dem Blur/Facebook Problem helfen
Welche Version steht bei dir unter:
Einstellungen -> Telefoninfo -> Systemversion?

2.34.1 wäre z.B. ohne Blur...
 
stefan27

stefan27

Fortgeschrittenes Mitglied
Threadstarter
Moto_Version.2.34.1.MB525.Retail.en.SEA

bedeutet also das ich keine Blur Firmware installiert hab? :confused:
 
Eierheinz

Eierheinz

Fortgeschrittenes Mitglied
Sei froh das du kein Blur hast, ich finde das ganze Blur-Erscheinungsbild nicht der grafischen Leistungsfähigkeit des Handys angemessen.
Die Blurwidgets und die Struktur der Menüs könnten besser aussehen ohne Blur.
 
stefan27

stefan27

Fortgeschrittenes Mitglied
Threadstarter
Mh das ist jetzt aber merkwürdig, ich hab ja nichts geflashed o.ä. gemacht... ich habs aus der Verpackung genommen und angemacht ;)

Muss ich eine neue Firmware flashen oder reicht es das Defy zurückzusetzen? Eine Aktualisierung will das Defy momentan nicht finden, ich wollte Blur erstmal ausprobieren - also wie bekomm ich nun Blur auf mein handy? :D

Gruß Stefan
 
P

puni

Neues Mitglied
Mit den Apps aus dem Market wirst du besser fahren. Ich nutze Blur in keinster Weise mehr - ist wahrlich nichts besonderes. Es gibt hier Threads mit gesammelten "Must Have Apps" - dort solltest du dich mal umschauen.

Gruß
 
stefan27

stefan27

Fortgeschrittenes Mitglied
Threadstarter
Ich würde es trotzdem gerne versuchen...
 
z3nith

z3nith

Erfahrenes Mitglied
sbf:defy [And Developers]

dort gibt es die Version 2.21.0, die ist mit Blur. Die Version 2.34.1 gibt es nicht mit Blur und die auf der Seite vorhandene 2.51.1 würde ich an deiner Stelle nicht anfassen, da diese nicht mehr zurück geflasht und auch nicht gerootet werden kann.

Ob dir das Wert ist, eine ältere Version aufzuspielen, nur um Blur anzuschauen - musst du entscheiden. Wie man flasht kannst du hier nachlesen:

https://www.android-hilfe.de/forum/anleitungen-fuer-motorola-defy.270/motorola-defy-flashen.56045.html

Ich bezweifle dass du im Forum Leute findest, die den ganzen Blur gut finden. Denn die kostenlosen Apps aus dem Market sind um Welten besser und anpassungsfähiger, geschweige schon von den kostenpflichtigen.
 
bitboy0

bitboy0

Lexikon
Also ich benutze die 2.51! Die hat Blur, man muss auch ein Blur Konto einrichten. ABER mann kann dann die Blur dienste auch einfach links liegen lassen. Dann stört das auch nicht!
UND man KANN das Ding rooten! Das ist noch nicht mal schwer!

Ich hatte orgnal auch die deblur-Version drauf und da gabs einige Bugs die mich sehr genervt haben. Die 2.51 ist da echt besser!

Für den Market hab ich TROTZDEM das Update gebraucht! Ohne das hat bei mir der Download nicht funktioniert!!!! Also ich musste das Update auf dem PC laden, auf die SDcard verschieben und installieren ... vorher ging NICHTS

gruß
 
Zuletzt bearbeitet:
z3nith

z3nith

Erfahrenes Mitglied
bitboy0 schrieb:
Also ich benutze die 2.51! ... UND man KANN das Ding rooten! Das ist noch nicht mal schwer!
Trotzdem empfehle ich die Finger von zu lassen, da das ein oneway-Ticket ist :)
 
Zuletzt bearbeitet:
bitboy0

bitboy0

Lexikon
Wenn bei jemandem mit der 2.34 alles geht - was es bei mir eben nicht getan hat - dann ist das auch eine gute Empfehlung!

gruß
 
Thread starter Similar threads Forum Replies Date
P Motorola Defy Forum 0
Similar threads
Defy hat Startprobleme
Oben Unten