1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. bitboy0, 24.12.2010 #1
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Es gibt ja viele Anwendungen die eine Cam brauchen, also z.B. Quickmark (Barcodeleser)

    Leider starten diese Anwendungen die Kamera nicht. Und solange die Cam nicht läuft kann ich auch keinen Barcode scannen. Wenn ich die Cam normal benutzen will gibt es keine Probleme! Also Fotos und Video gehen!

    Bei manchen Anwendungen kommt dann ein "kritischer Fehler" der besagt das die Cam nicht geöffnet werden kann ... bei Qickmark bleibt einfach der Bildschirm schwarz und zeigt nur den Ramen in den man den Code plazieren soll.

    Irgendwelche Tips?

    Also ich hab jetzt 5 verschiedene Barcode-Programme getestet ... keines geht

    gruß
     
    Zuletzt bearbeitet: 24.12.2010
  2. Clumpsy, 24.12.2010 #2
    Clumpsy

    Clumpsy Android-Hilfe.de Mitglied

    Hallo, ich habe zwei Barcode-Scanner installiert und beide funktionieren wunderbar:

    - Barcoo (zum Preisvergleich)
    - Barcode Scanner (zum Einscannen von Barcode-Android-Programmlinks)

    LG Clumpsy
     
  3. bitboy0, 24.12.2010 #3
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Tja, scheint mit der Blur-Freien FW nicht zu gehen ...
    "Tut uns leid, die Android Kamera hat scheinbar ein Problem ... versuch bitte dein Gerät neu zu starten"
    Klar das es nach dem Neustart auch nicht geht!

    gruß
     
  4. Frank__M, 24.12.2010 #4
    Frank__M

    Frank__M Neuer Benutzer

    Eben mal probiert. Firmware ist die Blurfreie CEE 2.34.1.
    Mit dem Günstiger.de app funktioniert die Barcodescannung prima.
    Gerade mal Barcoo geladen und funktioniert auch.
     
    Zuletzt bearbeitet: 24.12.2010
  5. bitboy0, 24.12.2010 #5
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Also ich habs jetzt umgekehrt getestet.

    MEIN Gerät kam ja schon mit der 2.34.1 und da lief GAR NIX was ein Cam braucht
    ich hab jetzt die version 2.51 (UK) drauf und es GEHT! Allerdings hab ich jetzt das BLUR-zeuch am hals ... mal sehen ob es wieder nicht geht wenn ich die 2.34.1 wieder drüber bügle.

    gruß
     
  6. Frank__M, 24.12.2010 #6
    Frank__M

    Frank__M Neuer Benutzer

    Das wird wohl nicht mehr gehen von der 2.51 zurück.
     
    Zuletzt von einem Moderator bearbeitet: 12.01.2011
  7. bitboy0, 24.12.2010 #7
    bitboy0

    bitboy0 Threadstarter Android-Guru

    Dann ist es auch gut ... ich hab eben grade gesehen das ich keine "Anwendung" auf dem Gerät habe die irgendwas mit Blur zu tun haben... auch ruckelt nix und meine Startoberfläche ist auch NICHT anders geworden.

    KANN es sein das dieses "ServiceUpdate" die wirklich entscheidenden Teile von Blur gar nicht enthält??? Jedenfalls kommt mir das sehr so vor!

    gruß
     
  8. kal10bach, 12.01.2011 #8
    kal10bach

    kal10bach Android-Hilfe.de Mitglied

    läßt sich das irgendwie zusammenbringen, daß die kamera nach dem 2.51 nicht mehr tut?
    würde bei mir auch so passen.
    hat schon jemand gegenmaßnahmen?

    danke

    georg
     
Du betrachtest das Thema "Kamera geht nicht bei vielen Anwendungen" im Forum "Motorola Defy Forum",