1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Galio, 02.09.2011 #1
    Galio

    Galio Threadstarter Junior Mitglied

    Immer wenn ich das internet außerhalb meines W-lan netzwerks öffnen will, kommt immer ein "Error" und ich kann nicht im Internet surfen. Ha jemand eine Ahnung woran das liegen könnte ?:confused:

    Beim Abruf der Daten ist ein Fehler aufgetreten "Host is unresolved"
     
    Zuletzt bearbeitet: 02.09.2011
  2. trouble, 02.09.2011 #2
    trouble

    trouble Android-Experte

    ehe dir jemand helfen kann, brauchen wir mehr infos:
    1. betreiber
    2. netzanzeige(anzahl balken/netztyp)
    3. firmware(stock/custom)
    4. einstellung->datenmanager->datenliferung->daten aktiviert <-aktiv?

    einfach um andere probleme auszuschliessen
     
  3. Galio, 02.09.2011 #3
    Galio

    Galio Threadstarter Junior Mitglied

    1. T-Mobile
    2. 4 Balken
    3. 2.1-update1
    4. jop alles aktiv außer Daten-Roaming
     
  4. Roxy, 02.09.2011 #4
    Roxy

    Roxy Ehrenmitglied

    Hi,apn zugangspunkte mal überprüft?
     
  5. Galio, 02.09.2011 #5
    Galio

    Galio Threadstarter Junior Mitglied

    Die Apn haben ich mehrmals gelöscht und auf Standardeinstellung zurückgesetzt.
     
  6. trouble, 02.09.2011 #6
    trouble

    trouble Android-Experte

    bei manchen nutzern gab es probleme, wenn sie nicht auf apn(dun) gewechselt sind. das wäre vielleicht noch eine möglichkeit.

    ggf hilft das hier auch weiter:
    [OFFURL]https://www.android-hilfe.de/apns-internetzugangspunkte/70633-apn-einstellung-mms-empfang-t-mobile.html[/OFFURL]

    geht zwar um mms, aber "host is unresolved" klingt für mich nach einem dns fehler.
     
    Galio gefällt das.
  7. Roxy, 02.09.2011 #7
    Roxy

    Roxy Ehrenmitglied

    Hi,sind deine apns auch aktiviert=mobile netzwerke-zugangspunkte-da mmüsste dann tmobile oder so ähnlich stehen-punkt muss grün sein.
     
  8. Galio, 02.09.2011 #8
    Galio

    Galio Threadstarter Junior Mitglied

    Das Problem besteht leider weiterhin :(
     
  9. Galio, 02.09.2011 #9
    Galio

    Galio Threadstarter Junior Mitglied

    Bei "T-Mobile Internet" ist ein grüner Punkt ;)
     
  10. Roxy, 02.09.2011 #10
    Roxy

    Roxy Ehrenmitglied

  11. Galio, 02.09.2011 #11
    Galio

    Galio Threadstarter Junior Mitglied

    Ich hab alles übernommen und trozdem kommt noch ein Fehler , jedoch kein error mehr :o
     
  12. Roxy, 02.09.2011 #12
    Roxy

    Roxy Ehrenmitglied

    Kein error mehr ist ja schon mal gut,probier mal deine phone an und wieder aus zu schalten evtl. geht es dann.
     
    Galio gefällt das.
  13. Galio, 02.09.2011 #13
    Galio

    Galio Threadstarter Junior Mitglied

    Es geht ! Vielen Danke für die hilfe :)