1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. philofax, 05.10.2011 #1
    philofax

    philofax Threadstarter Fortgeschrittenes Mitglied

    Mahlzeit,

    ich turne mal wieder im europaeischen Ausland rum und diesmal aergert mich mein Defy mit folgendem Verhalten:

    Gestern Abend auf dem ganzen Stockwerk im Hotel nur noch maessiger Empfang. Im Zimmer dann nur sporadisch 1 von 5 (oder so) auf der Skala. Verbindung bricht dauernd ab oder kommt gar nicht zustande.

    Seit heute morgen findet das Defy dann gar kein WLAN mehr. Weder in der Lobby (alle anderen haben vollen Empfang dort) noch bei $Kunde, wo mindestens ein freies WLAN verfuegbar ist.

    Was tun?

    Defy, CM7 1.5, SOC, seit Tagen nichts neues installiert oder geaendert....

    Cache und Dalvik wurden geloescht, Factory kann ich nicht machen, da ich
    ohne Netz (wenn es nichts hilft), ewig am installieren waere. Titanium hat leider die Eigenart, bei jedem Start die Lizenz zu pruefen, bin ich also ohne Netz, muss ich 104 mal OK klicken weil dieses Scheissteil ohne UMTS/WLAN nicht verifizieren kann, das ich brav meine 4.99 bezahlt habe.

    jemand eine Idee?
     
  2. Easyy-S, 05.10.2011 #2
    Easyy-S

    Easyy-S Erfahrener Benutzer

    Hast du noch irgendwelche Einträge bei den WLANs die dir angezeigt werden, oder ist die Liste komplett leer. Wenn du noch Einträge hast, und du mit einem oder mehreren der AP verbunden warst, lösche die mal. Hatte auch schon das Problem daß mir nur ein einziges von mehreren angezeigt wurde. Das eine habe ich gelöscht und dann ging auch der scannt wieder. Oder mal die wpa_supplicant.conf löschen. Die liegt in /etc/wifi/ ......


    Send from my Defy CM7 2.3.5
     
    aLiEnHeAd und philofax gefällt das.
  3. philofax, 05.10.2011 #3
    philofax

    philofax Threadstarter Fortgeschrittenes Mitglied

    liste geloescht, kein unterschied.

    system/etc/wifi/wpa:supplicant.conf geloescht -> wieder ganz schwach ein netzwerk zu sehen.

    prima, danke dir. ich verliere zwar immer noch alle 10 sek die verbindung aber damit muss ich dann wohl leben. war gestern auch und in der lobby wird es wohl besser, morgen mal testen.
     
  4. Easyy-S, 05.10.2011 #4
    Easyy-S

    Easyy-S Erfahrener Benutzer

    Mach mal einen Reboot nachdem du die conf gelöscht hat bzw aus,einschalten. Das System merkt nicht immer direkt das die conf weg ist.

    Send from my Defy CM7 2.3.5
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Defy startet nicht mehr: Rettung oder Reset möglich? Motorola Defy Forum 14.04.2017
Du betrachtest das Thema "Kein WLAN mehr sichtbar? Was tun?" im Forum "Motorola Defy Forum",