Synchronisation mit Exchange

H

husvun13

Neues Mitglied
Threadstarter
Hallo Leute
Ich habe mein Defy nun schon eine ganze Weile und es lief alles bestens! Da ich viele Termine habe ist mir die Synchronisation fast das wichtigste. Diese hat auch wunderbar funktioniert, bis vor zwei Wochen im Geschäft etwas umgestellt wurde. Ich hab dann alles mögliche versucht, jedoch ohne Erfolg. Wenn ich jetzt das Konto neu enirichten möchte, kommt die Meldung "Die Gültigkeit für das Zertifikat des Servers wurde nicht geprüft". Mittlerweile konnte ich von unseren IT- Gurus ein Zertifikat-File erhalten (geotrust_global_ca_der.cer) dieses File hat mir aber nichts geholfen. Ich weiss auch nicht, was ich damit tun soll. Ich versuchte es unter System App zu speichern, dass hat jedoch nicht geklappt. Jetzt hab ich das File auf der SD Karte und es läuft immer noch nichts! Ich habe mein Defy übrigens im Orginal Zustand belassen. Kann mir da jemand helfen?:confused2:
 
H

husvun13

Neues Mitglied
Threadstarter
Das weiss ich nicht. Ich kann nur sagen, dass es dieses Lizenzfile nur bis und mit Windows Mobile 5 benötigt, ab WM 6 braucht es diese Lizenz gemäss unserer IT nicht. Da gilt es noch zu erwähnen, dass Android bei uns leider nicht betreut wird. Mehr weiss ich leider nicht und mir sind bis am 3. Januar da die Hände gebunden, vorher erreiche ich da keinen.
 
enrico1973

enrico1973

Experte
Einstellungen>Sicherheit>verschlüsselte Zertifikate von SD installieren ?
 
H

husvun13

Neues Mitglied
Threadstarter
Gute Idee, nur leider wird dann ein Dateityp .p12 verlangt und ich habe ein Zertifikat mit der Endung .cer erhalten??????:smile:
 
H

husvun13

Neues Mitglied
Threadstarter
Habs bereits getestet, funktioniert aber nicht. Stattdessen kommt die Meldung, dass keine .p12 Datei gefunden werden konnte:-(
 
P

pulleman

Stammgast
Das ist kein lizenzfile, sondern ein Zertifikat.ein Zertifikat bestätigt die Identität(in diesem Fall des mailservers), ähnlich einem Personalausweis.
Diese Zertifikate gibt es in unterschiedlichen Formaten, deine Admins haben dir leider ein anderes Format gegeben, als das DEFY es verlangt.
Entweder installierst du dir openssl auf einem pc und konvertierst es (nichts für ungeübte), oder bittest deine Admins dir nen p12 file auszuhändigen. Den installierst du dir dann wie oben beschrieben.
 
J

Jollo

Ambitioniertes Mitglied
Also ich musste dazu bei mir auch ein Zertifikat nachinstallieren.
Insbesondere K9-Mail ließ sich nicht gut überreden endlich den Server zu akzeptieren. In den regulären "Corporate Sync"-Konten auf dem Defy lässt sich das ja eigentlich deaktivieren.

Geholfen hat bei mir schlussendlich das hier:
ImportRootCert - CAcert Wiki

Ist aber zugegebenermaßen aufwändig und eigentlich unzumutbar. Wenn das dann noch auf einen anderen Herausgeber des Root-Zertifikats adaptiert werden muss, dann wird es noch bitterer.

Soweit sollte es aber eigentlich nicht kommen. Wie gesagt sollte im "Corporate Sync"-Konto eine Option "Zertifikat überprüfen" existieren.
Das ist zwar nicht Sinn der Übung, sollte aber im Mindesten erstmal wieder für Verfügbarkeit sorgen!

Edit: Das .cer-Root-Zertifikat sollte man aber vielleicht auch über einen Fileexplorer wie Astro durch anklicken hereinbekommen. Besser noch über den Browser direkt von einer Webseite, auf der das Zertifikat verlinkt wird!
 
Zuletzt bearbeitet:
Oben Unten