1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. keulchen, 02.02.2012 #1
    keulchen

    keulchen Threadstarter Android-Hilfe.de Mitglied

    Hallo, habe das Defy mit froyo. Es kommt immer wieder vor, dass ich keine Nachrichten abrufen kann. Es wird dann immer ein kleine Fenster eingebelendet "keine Datenverbindung" Ich kann aber im Netzt surfen. Es macht auch keine Unterschied, ob ich im Wlan, oder über ein anderes Netz online bin. Kennt jemand das Problem? Manchmal ist es sofort gelöst, wenn ich Wlan ausschalte, und dann sofort wieder ein. Oder ich mussmanchmal nur kurz im Netz surfen. Aber manchmal hilft auch nur ein Neustart. Hoffentlich kann mir hier jemand helfen. Das nervt nämlich tierisch.
     
  2. henkholland, 02.02.2012 #2
    henkholland

    henkholland Fortgeschrittenes Mitglied

    Hallo Keulchen, meinst du email oder Nachrichten im News Widget? Weil ich die letzte Zwei Tage nur ab und zu News empfange (email lauft gut). Ich denke die Motoblur server machen etwas falsches.
    Ubrigens habe ich nicht die Warnung "keine Datenverbindung".
     
  3. keulchen, 02.02.2012 #3
    keulchen

    keulchen Threadstarter Android-Hilfe.de Mitglied

    Ich meinte schon die Mails. News klappen dafür bei mir eigentlich immer:)
     
  4. mj_, 09.07.2012 #4
    mj_

    mj_ Gast

    Ich hatte eben genau das gleiche Phänomen. Im WLAN verbunden aber angeblich keine Datenverbindung zu meinen beiden E-Mail Konten. Im Browser konnte ich jedoch von beiden das Webinterface aufrufen, daran lag es also nicht. WLAN deaktivieren und über mobile Daten zu verbinden hat nicht gefruchtet, leider war nur ein Konto abrufbar, das andere weiterhin nicht. Erst, als ich WLAN wieder aktiviert habe, war das andere Konto genau 1x abrufbar... dafür das erste nicht mehr. Ab dem zweiten Versuch waren beider wieder nicht abrufbar - keine Datenverbindung bei einem, beim anderen lädt sich die E-Mail Anwendung tot und bringt dann die Meldung, sie könne sich nicht mit dem Server verbinden. Ich könnt kotzen.

    Edit: nach mehrfachem Aus- und Einschalten des WLANs und zwischendrin mehrfachen Versuchen die E-Mails abzurufen kann ich das eine Konto (IMAP) jetzt sowohl über WLAN als auch über mobile Daten abrufen. Das andere (Exchange) hingegen nur über mobile Daten, bei WLAN bringt er weiterhin Fehlermeldungen.
     
    Zuletzt von einem Moderator bearbeitet: 09.07.2012
Du betrachtest das Thema "Trotz Wlan keine Nachrichten wegen "keine Datenverbindung"" im Forum "Motorola Defy Forum",