2x Homebutton = Sprachbefehle

  • 20 Antworten
  • Neuester Beitrag
Diskutiere 2x Homebutton = Sprachbefehle im Motorola Milestone 2 Forum im Bereich Weitere Motorola Geräte.
C

Cyrrel

Ambitioniertes Mitglied
Hi,

wenn ich 2x auf den Homebutton drücke, kommt das Menü für Sprachbefehle... da ich öfter mal ungeduldig auf den Knopf drücke, würde ich das Verhalten gerne abstellen ;-)

Kennt jemand dafür eine Möglichkeit?


Danke im Voraus!
 
MrSilverstone

MrSilverstone

Experte
Moin!

Hast du den standart Launcher drauf oder einen alternativen?
 
C

Cyrrel

Ambitioniertes Mitglied
Standard (auch nicht gerootet)
 
R

roger mexico

Experte
Man kann unter Einstellungen > Anwendungen > Start durch 2x Home die Belegung ändern. Aber eine Möglichkeit, es ganz abzustellen, ist mir leider nicht bekannt.
 
D

DerMiguel

Erfahrenes Mitglied
Mal eine Frage zu den Sprachbefehlen:

Ich kann sagen was ich will, es funktioniert kein einziger Befehl!
Wenn ich dann die Stimme einstellen will, und die Beispiele nachsprechen, beendet sich das Programm automatisch nach Abspielen des zweiten Beispiels.
Jemandem ähnliches Verhalten aufgefallen?
 
T

TriBoon

Erfahrenes Mitglied
Also bei mir hats das eine mal als ich es probiert habe funktioniert.
Du musst nur so lange warten, bis dort nicht mehr "Bitte warten" steht, sondern eine Liste der Befehle, die sagen kannst.
IM prinzip ist die Sprachwahl auch nur ein vereinfachtes Menü, durch das du halt per Stimme navigieren kannst.
 
D

DerMiguel

Erfahrenes Mitglied
Das ist mir klar.

Es kommt "Bitte warten", dann eine Liste der Befehle, ich sage "Wähle Heinz Müller" -> Befehl nicht erkann, wiederholen -> Befehl nicht erkannt, noch einmal wiederholen Ja/Nein.
Das kann ich endlos probieren, passiert nix. Ebenso mit den anderen Befehlen.
Und wie gesagt, will ich die Stimme anpassen, fliege ich immer nach abspielen der zweiten Nachricht raus!
 
C

Cyrrel

Ambitioniertes Mitglied
roger mexico schrieb:
Man kann unter Einstellungen > Anwendungen > Start durch 2x Home die Belegung ändern. Aber eine Möglichkeit, es ganz abzustellen, ist mir leider nicht bekannt.

Ah, hab ich glatt übersehen. Nicht die optimale Lösung, aber immerhin ohne diese lästige Sprachgeschichte.


Danke!
 
M

Mortl

Neues Mitglied
DerMiguel schrieb:
Das ist mir klar.

Es kommt "Bitte warten", dann eine Liste der Befehle, ich sage "Wähle Heinz Müller" -> Befehl nicht erkann, wiederholen -> Befehl nicht erkannt, noch einmal wiederholen Ja/Nein.
Das kann ich endlos probieren, passiert nix. Ebenso mit den anderen Befehlen.
Und wie gesagt, will ich die Stimme anpassen, fliege ich immer nach abspielen der zweiten Nachricht raus!
Komisch. Gestern hatte ich das ganze probiert und hat wunderbar geklappt. Gerade eben hab ich's nochmal versucht nachdem ich deinen Post gelesen habe, auf einmal geht nichts mehr.
Hab's dann auch mit der Stimmanpassung versucht, selbes Verhalten wie bei dir. :blink:
 
sceada

sceada

Fortgeschrittenes Mitglied
DerMiguel schrieb:
Es kommt "Bitte warten", dann eine Liste der Befehle, ich sage "Wähle Heinz Müller" -> Befehl nicht erkann, wiederholen -> Befehl nicht erkannt, noch einmal wiederholen Ja/Nein.
Dass "Wähle xxx" nicht funktioniert ist aber auch klar wenn man sich die Befehls Liste anschaut, da steht halt nix deutsches ;)
Mit "Call xxx" oder "New Message" funktionierts bei mir...kann halt leider nur englisch der Stein :(

Oder kann man das doch auf Deutsch einstellen und ich habs noch nicht gefunden?^^

Mfg, Christian
 
M

Mortl

Neues Mitglied
sceada schrieb:
Dass "Wähle xxx" nicht funktioniert ist aber auch klar wenn man sich die Befehls Liste anschaut, da steht halt nix deutsches ;)
Mit "Call xxx" oder "New Message" funktionierts bei mir...kann halt leider nur englisch der Stein :(

Oder kann man das doch auf Deutsch einstellen und ich habs noch nicht gefunden?^^

Mfg, Christian
Doch, ist alles deutsch. Keine Ahnung warum das bei dir englisch ist :confused2:
 
T

Tobi1982

Experte
Bei mir sind die Befehle auch deutsch...
Bei mir war es auch so, als ich das in den ersten tagen mal proboert habe, hat es mit allen Befehlen funktioniert, auch die Namen aus dem Adressbuch hat es verstanden. Letztens mal wieder gestestet, irgendwie versteht es die Namen plötzlich nicht mehr. Namen von Apps, um sie zu öffnen aber schon. Wollte auch die Stimmanpassung machen, habe aber das allergleiche verhalten, nach dem 2. Beispiel beendet sich das Programm automatisch.

Gruß
Tobi
 
T

Tobi1982

Experte
Ah, das problem, dass die Namen aus dem Adressbuch nicht mehr erkannt werden, konnte ich lösen: Wenn ich nur "Sende Nachricht" gesagt habe, kam eine Meldung, dass keine gültigen Kontakte da wären. Da es ja schonmal funktioniert hat, habe ich die Sprachbefehl-Anwendung einfach per "Daten löschen" zurückgesetzt und siehe da, er hat die Kontakte wieder gefunden und es funktioniert wieder. Aber bei der Anpassung stürzt die Anwendung nach wie vor reproduzierbar ab.

Gruß
Tobi
 
M

Mortl

Neues Mitglied
Tobi1982 schrieb:
Ah, das problem, dass die Namen aus dem Adressbuch nicht mehr erkannt werden, konnte ich lösen: Wenn ich nur "Sende Nachricht" gesagt habe, kam eine Meldung, dass keine gültigen Kontakte da wären. Da es ja schonmal funktioniert hat, habe ich die Sprachbefehl-Anwendung einfach per "Daten löschen" zurückgesetzt und siehe da, er hat die Kontakte wieder gefunden und es funktioniert wieder. Aber bei der Anpassung stürzt die Anwendung nach wie vor reproduzierbar ab.

Gruß
Tobi
Sehr gut, hat bei mir auch geklappt :thumbsup:
 
D

DerMiguel

Erfahrenes Mitglied
Tobi1982 schrieb:
Ah, das problem, dass die Namen aus dem Adressbuch nicht mehr erkannt werden, konnte ich lösen: Wenn ich nur "Sende Nachricht" gesagt habe, kam eine Meldung, dass keine gültigen Kontakte da wären. Da es ja schonmal funktioniert hat, habe ich die Sprachbefehl-Anwendung einfach per "Daten löschen" zurückgesetzt und siehe da, er hat die Kontakte wieder gefunden und es funktioniert wieder.
Altaaaaaa, ich schmeiß mich weg! :lol::lol::lol:

Es funktioniert wieder :thumbsup::thumbsup::thumbsup:
 
D

DerMiguel

Erfahrenes Mitglied
Die Freude war von kurzer Dauer. Einen Tag hat es funktioniert, jetzt geht wieder nichts. Hab keine lust täglich Cache zu leeren, da wähle ich manuell schneller. Der Absturz der Stimmoptimierung scheint öfter aufzutreten, hab schon mehr davon gelesen. Allerdings bisher noch nicht herausgefunden ob es an android 2.2 oder am ms2 liegt.
 
T

Tobi1982

Experte
Dacht ich mir schon fast, dass es nicht ewig funktioniert, warum hätte es sonst auch plötzlich nicht mehr funktionieren sollen?
Naja, benutze die Sprachwahl eh nicht. Vielleicht wird es ja im nächsten Update gefixt.

Gruß
Tobi
 
D

DerMiguel

Erfahrenes Mitglied
Ich nutze es eigentlich auch so gut wie nie.
Nur letztens hat mir ein Kumpel vorgeführt wie gut das an seinem Iphone funzt, nachdem mein altes Nokia das ja schon konnte.
Ich dacht mir, gut, was du kannst kann ich auch.
Tja, pustekuchen, "Befehl wiederholen".
bisschen dumm gelaufen, wa? ;)
 
MrSilverstone

MrSilverstone

Experte
@Miguel,
dann hätte ich schnell ne Flash Seite in I-Net geöffnet :thumbsup:
 
D

DerMiguel

Erfahrenes Mitglied
Den Gag hab ich schon immer mit meinem Nokia N95 gebracht. Der zieht langsam nicht mehr :thumbdn:
Aber trotzdem cooler, youtube videos direkt ausm browser zu schauen als immer über irgendwelche apps:thumbsup: