Hilfe mein Milestone 2 geht nicht mehr an

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Hilfe mein Milestone 2 geht nicht mehr an im Motorola Milestone 2 Forum im Bereich Weitere Motorola Geräte.
P

panda93

Neues Mitglied
Hallo ich hoffe mir kann einer helfen.
Und zwar wollte ich versuchen cm10 zu installieren
was aber missglückt ist.Nun wollte ich die stock rom
wieder flaschen aber nach dem flash bleibt das display schwarz.

Ich bedanke mich schon mal im vorraus und hoffe das mir einer helfen kann.
 
dragonball

dragonball

Experte
Du musst in die MotorolaRecovery. Dorthin kommst du mit der Tastenkombination: X halten und dazu die Powertaste halten bis dann das AndroidMännchen mit dem Ausrufezeichen kommt. Dann musst du entweder die @-Taste oder Volume up+down gleichzeitig drücken. Eine der 2 möglichkeiten ist es immer. Bist du drin führst du eine doppelwipe durch, rebootest und müsstest eigentlich normal booten können. Wenn ned dann einfach hier schreiben was los ist.
 
P

panda93

Neues Mitglied
Danke für die Antwort

Aber das problem ist leider das der bilschirm schwarz bleibt.
Ich kann machen was ich will schwarz.
Ich wollte ja cm10 installieren bin aber irgendwie nicht in den
cwm reingekommen.Also habe ich blöderweise mit dem droid 2
bootstraper versucht reinzukommen aber dann war aufeinmal der bilschirm
nur noch schwarz.
 
lulli

lulli

Stammgast
akku raus rein schon gemacht?
laedt die kiste denn noch?
 
P

panda93

Neues Mitglied
Akku raus rein hab ich schon gemacht.
Der stein lädt aber auch nicht übers Ladegerät.
 
lulli

lulli

Stammgast
versuch mal trotz blackscreen an den pc mit rsd lite zu haengen.
allerdings sollte der akku noch saft haben, sonst musst ihn extern iwie laden.
 
P

panda93

Neues Mitglied
So is jz am laden dann versuche
ich es nochmal.Ich hatte am anfang
als ich die stock einmal drauf hatte
kurz das motorola emblem ging aber
nicht weiter.Ich hoffe das wenn ich jz nochmal
die stock mit vollem akku drauf mache das
es dann wieder läuft.Bis hierhin schonmal Danke an
alle die geantwortet haben.Wenn sich was tut oder auch nicht
sage ich bescheid.

Der ursprüngliche Beitrag von 16:54 Uhr wurde um 18:35 Uhr ergänzt:

So firmware geht nicht geht immer noch nich an.
Bildschirm schwarz rsd erkennt das hndy lämpchen am handy is auch an
aber an geht es nich.

Der ursprüngliche Beitrag von 18:35 Uhr wurde um 19:26 Uhr ergänzt:

Jippi es geht wieder mit dem backup was ich erst nicht gefunde
habe ging es dan auf einmal.Ich bedanke mich bei allen
die geantwortet haben Vielen Dank!!!