Kameraproblem - Zeigt Bilder nicht in der Galerie

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Kameraproblem - Zeigt Bilder nicht in der Galerie im Motorola Milestone 2 Forum im Bereich Weitere Motorola Geräte.
L

luminous

Neues Mitglied
Hallo!

Ich bin neu hier und habe das MS2 schon seit Anfang des Jahres.

Seit geraumer Zeit habe ich ein Problem, was mich wirklich annervt.
Wenn ich Fotos mache, zeigt er es mir auch auf dem Display in groß an, aber er hat das Foto wohl doch nicht gemacht, denn in der Galerie ist es nicht bzw. zeigt mir nur ein graues Vorschaufenster an. Am PC kann man die Fotos auch nicht öffnen. Ich habe festgestellt, wenn ich länger keine Fotos gemacht habe passiert das vorwiegend. Schalte ich das Handy aus und wieder ein, geht die Kamera wieder, aber die zuvor gemachten Bilder sind verschwunden, also auch kein graues Vorschaufenster mehr.

Weiß jemand eine Lösung? Ich habe hier das Galerie app crasht Thema schon gelesen, aber weiß nicht ob das auch bei mir was bringt und ehe ich nun alle Daten runterziehe wollte ich hier mal fragen ob jemand das gleiche Problem hat, denn es ärgert mich jedes Mal, wenn ich was fotografiere und es am Ende keine Bilder für gibt.

Vielen Dank schon mal und viele Grüße
luminous
 
M

mxmus

Fortgeschrittenes Mitglied
Hast du Problem von Anfang an?
 
L

luminous

Neues Mitglied
Nicht dass es mir aufgefallen wäre, wieso?
 
M

mxmus

Fortgeschrittenes Mitglied
Vielleicht hast du irgendwelche Apps installiert oder sonstige Einstellungen verstellt.
 
L

luminous

Neues Mitglied
Das einzigste Foto-App was ich zusätzlich habe ist "FxCamera". Kann das ja mal deinstallieren und beobachten ob es was gebracht hat.
 
3-S-E

3-S-E

Experte
Ansonsten schau dir mal die Testversion von Camera 360 an und guck, ob sie das selbe verhalten hat.
 
Rennert

Rennert

Lexikon
Da die fotos ja auf der sdcard gespeichert werden, koennte auch die sdcard ne macke haben. Kannst du sonst dateien dort speichern?
Ansonsten wirklich mal ne andere camera app probieren.
 
L

luminous

Neues Mitglied
Danke für eure Antworten. Heute ging wieder alles problemlos. Ich habe ein paar apps auf der sdcard gespeichert. Sonst sind da nur paar Lieder und eben die Bilder drauf.

Na ich werde es weiter beobachten oder mal die sdcard tauschen.
 
L

luminous

Neues Mitglied
Hallo,

ich bin es mal wieder. Ich habe eben explizit mal etwas probiert. Ich hatte das MS2 am PC per USB Massenspeicher angeschloss, hab einen safe remove gemacht und hab dann versucht ein Bild zu machen - hat zwar camera shot geräusch gemacht aber keine Autovorschau unten links. Dann habe ich mir mal wieder die FxCamera app geladen und auch da ging nichts - fx camera wurde unerwartet beendet nachdem ich auf den Auslöser gedrückt habe. Nach shut down und wieder anmelden geht die cam wieder problemlos....

Hat denn keiner das gleiche Problem oder einen anderen als bisher genannten Lösungsansatz? Bisher gibt es ja auch kein Systemupdate....

EDIT:
Also ich habe das Spiel eben noch einmal gemacht und da gab es jetzt keine Probleme... es ist echt verhext...
 
Zuletzt bearbeitet:
MrSilverstone

MrSilverstone

Experte
HAttest du zwischenzeitig die SD Card formatiert?