Motorola Phone Portal und Linux (Opensuse11.3)

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Motorola Phone Portal und Linux (Opensuse11.3) im Motorola Milestone 2 Forum im Bereich Weitere Motorola Geräte.
F

fompenheini

Fortgeschrittenes Mitglied
Hallo, benutze simultan OpenSuse und Win7 und hatte aus irgendwelchen Threads rausgelesen, dass man mit PhonePortal das Milestone 2 sowohl im Firefox unter Linux als auch unter Windows benutzen kann. Unter Linux funktionierts bei mir aber nicht. Automatisch sowieso nicht wenn ich das Phone in die Ladeschale lege und bei manueller Adresseingabe auch nicht. Das Milestone wird in OpenSuse aimmer als USB Laufwerk erkannt, egal was ich für eine Einstellung (PhonePortal, MediaSync, USBLaufwerk, keine) am Phone mache. Weiss jemand Bescheid wie es richtig geht?

tommy
 
F

fompenheini

Fortgeschrittenes Mitglied
Wirklich gar keiner?:huh:
 
3-S-E

3-S-E

Experte
Frag doch mal pOOB73 ob er da was weiß. Da ich kein Linux nutze, kann ich dir leider auch nicht helfen! Sorry!
 
F

fompenheini

Fortgeschrittenes Mitglied
Danke, aber wie erreiche ich den?
 
F

fompenheini

Fortgeschrittenes Mitglied
erledigt:D
 
pOOB73

pOOB73

Lexikon
Schonmal über WLan probiert? Also einfach Phone Portal starten, "Mit WLAN verbinden" und Adresse, z.B. "http://192.168.0.68:8080" im Browser eingeben? Ich hab's auf dem PC mit IE, Firefox und Chrome, auf dem Mac mit Safari und unter Android mit dem Standardbrowser getestet.

Auf dem Atrix Webtop, welcher auf Ubuntu basiert, funktioinert der Zugriff auf das Milestone 2 Phone Portal auch ohne Probleme:



fompenheini schrieb:
Hallo, benutze simultan OpenSuse und Win7 und hatte aus irgendwelchen Threads rausgelesen, dass man mit PhonePortal das Milestone 2 sowohl im Firefox unter Linux als auch unter Windows benutzen kann. Unter Linux funktionierts bei mir aber nicht. Automatisch sowieso nicht wenn ich das Phone in die Ladeschale lege und bei manueller Adresseingabe auch nicht. Das Milestone wird in OpenSuse aimmer als USB Laufwerk erkannt, egal was ich für eine Einstellung (PhonePortal, MediaSync, USBLaufwerk, keine) am Phone mache. Weiss jemand Bescheid wie es richtig geht?

tommy
 
F

fompenheini

Fortgeschrittenes Mitglied
Hallo und danke! Das Problem ist, dass ich kein Wlan sondern nur Netzbetrieb habe. Könnte in der Privatwohnung Wlan nutzen, aber in meinem Betrieb habe ich nur LAN und würde den Rechner gern mit Adressen etc. abgleichen. Noch ne andere Lösung möglich?

tommy
 
F

fompenheini

Fortgeschrittenes Mitglied
Auch über Wlan Probleme, Phoneportal möchte Login Daten von mir haben, nur welche? Meine Googlemaildaten sind es jedenfalls nicht. Außerdem grauenhaft langsam.

tommy
 
pOOB73

pOOB73

Lexikon
Du kannst beim start vom Phone portal angeben, ob es einen login geben soll, oder nicht.
Unter Menütaste > Einstellung > Sichere Anmeldung
kann man das ein oder ausschalten, sowie name und Kennwort konfigurieren.

fompenheini schrieb:
Auch über Wlan Probleme, Phoneportal möchte Login Daten von mir haben, nur welche? Meine Googlemaildaten sind es jedenfalls nicht. Außerdem grauenhaft langsam.

tommy