1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. schorschle, 02.12.2011 #1
    schorschle

    schorschle Threadstarter Neuer Benutzer

    Ich habe heute Nacht das Update auf Android 2.3 und ein Firmware-Update durchlaufen lassen. Abgesehen davon, dass die Optik auf der Startseite nicht mehr so ganz stimmig ist ... Mein Milestone 2 findet mein Netzwerk nicht mehr. Unter WLAN-Einstellungen werden andere umliegende WLAN-Netze angezeigt. Nur mein eigenes fehlt. Die abgespeicherte Verbindung gibt an "Nicht in Reichweite ..." obwohl ich neben dem Router stehe. Neu einrichten funktioniert natürlich auch nicht, weil das Netz ja gar nicht gefunden wird. Sehr komisch, oder?
     
  2. DeAndi, 02.12.2011 #2
    DeAndi

    DeAndi Android-Lexikon

    Benutzt du in deinem Router den Kanal 13 bzw. Autokanal ?
    Wen ja ändere mal auf Kanal 1-11. Wen ich recht weiß gab/gibt es da bei manchen Customs Probleme
     
  3. schorschle, 02.12.2011 #3
    schorschle

    schorschle Threadstarter Neuer Benutzer

    Danke für den Tipp. War tatsächlich auf Kanal 13 eingestellt. Aber nach der Änderung auf Kanal 9 tut sich leider immer noch nichts.
     
  4. DeAndi, 02.12.2011 #4
    DeAndi

    DeAndi Android-Lexikon

    Es stellen sich mir die Nackenhare, weil ich diesen Tip geben muss.
    Stell die Verschlüsselung mal auf WPA oder besser komplett aus (bitte nur für einen ultrakurtzen Zeitraum und nur zum test).

    Der Router ist das eine Fritzbox ?
    Gibt es im Router einen MAC Filter wo du die Hardwareadresse deiner Wlankarte eingeben kannst ?
     
  5. schorschle, 02.12.2011 #5
    schorschle

    schorschle Threadstarter Neuer Benutzer

    Ha, es musste auch noch der Repeater (zweite Fritzbox) auf Kanal 9 umgestellt werden. Jetzt ist das Netzwerk wieder da! Vielen Dank für den echten Profi-Tipp!!!
     
  6. DeAndi, 02.12.2011 #6
    DeAndi

    DeAndi Android-Lexikon

    Wunderbar, freut mich das ich helfen konnte :)
     
Du betrachtest das Thema "Nach Android Update auf 2.3 kein WLAN mehr" im Forum "Motorola Milestone 2 Forum",