1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. disasterhonk, 01.02.2012 #1
    disasterhonk

    disasterhonk Threadstarter Erfahrener Benutzer

    Hallo
    ich besitze nun seit 2 Tagen das MS2 :) Bin davon total begeistet, bis auf die Sache mit der Kamera die mir aufgefallen ist (über Akkulaufzeit kann ich noch nichts sagen dafür muss ich es erstmal ein paar Tage haben und einen "alltag" ins MS kriegen)

    Ich finde das die Bilder eine extrem schlechte Qualität haben.
    Ich hatte vorher das Milestone 1 und bei dem waren die Bilder besser.
    Zwar weiß ich das beide 5 MP haben aber dennoch müsste das MS2 da es ja ein nachfolger ist mindestens eine gleichgute wenn nicht sogar eine bessere Kamera haben.
    Ich lade mal 2 Bilder hoch. Bilder von meinem schreibtisch unter Tageslicht. Also etwa gleiche verhältnisse. Eigentlich....
    Beider Bilder sind mit der Einstellung 5 MP gemacht worden.

    MFG
    disasterhonk
     

    Anhänge:

    Zuletzt bearbeitet: 01.02.2012
  2. MalzMalz, 01.02.2012 #2
    MalzMalz

    MalzMalz Erfahrener Benutzer

    Hi, die Bildqualität scheint wirklich schlecht, jedoch glaube ich nicht, dass es am Sensor oder der Verarbeitung der Bilddaten liegt. Eher glaube ich, dass der Fokus gestört ist und somit das Bild nicht scharf stellen kann. Dadurch fällt es dem Gerät auch schwer, zu erkennen, wie lange es belichten muss weswegen es so dunkel wirkt. Diesen Fehler habe ich bislang noch bei keinem Gerät bemerkt, aber ich würde ganz vorsichtig auf Hardwaredefekt tippen. Spiele vielleicht nochmal an den Kameraeinstellungen herum und teste mal verschiedene Kameraapps. Wenn das Problem weiterhin auftritt, solltest du es vielleicht reklamieren. Ich würde das zumindest tun. Aber vorher nicht vergessen, die Stockrom wieder draufzumachen und root entziehen. Sonst könnte es Probleme mit der Garantie geben. ;) Gruß, Malz
     
  3. disasterhonk, 01.02.2012 #3
    disasterhonk

    disasterhonk Threadstarter Erfahrener Benutzer

    Ich habe einfach mal zu dat_repair geschrieben hier im Forum :)
     
  4. DeAndi, 03.02.2012 #4
    DeAndi

    DeAndi Android-Lexikon

    Wen ich die Kamara auf Makro stelle habe ich bei meiner Kamera den selben effekt ;)
     
  5. disasterhonk, 03.02.2012 #5
    disasterhonk

    disasterhonk Threadstarter Erfahrener Benutzer

    Ich habe immer solche Bilder...
    Egal ob automatisch,unendlich,makro oder Touch...
    Ich werde es nächste Woche einschicken :)
     
  6. DeAndi, 03.02.2012 #6
    DeAndi

    DeAndi Android-Lexikon

    Ich wollte dem ja nicht widersprechen ;)

    Ich denke aber das die Kamara oder deren Software ein Problem mit dem Makro Modus haben.

    Da du das MS2 noch nicht so lange hast, denke ich das auch ein Zurücksetzen auf Werkseinstellungen nichts ändern wird.
     
  7. disasterhonk, 21.02.2012 #7
    disasterhonk

    disasterhonk Threadstarter Erfahrener Benutzer

    So ein abschließender Bericht. Es war ein Hardwaredefekt!
    Habs nach Dat-Repair geschickt - wurde repariert und alles wieder ok! :)

    -> Kann geschlossen werden!
     
Du betrachtest das Thema "Schlechte Kamera" im Forum "Motorola Milestone 2 Forum",