1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. joahal, 26.11.2011 #1
    joahal

    joahal Threadstarter Neuer Benutzer

    Hallo an alle

    Ich habe die app "sprinkle" installiert und versuchte diese zu öffnen, doch dass einzige was passierte is ein kurzen blackscreen und dann kommt wieder das menü bzw. der homescreen.

    Im internet hab ich gelesen, dass man dieses problem mit chainfire 3d und dem nvidia plugin lösen kann, jedoch passiert das selbe wie zuvor. :(

    Kann mir irgendjemand helfen oder tips geben wie ich diese apps zum laufen bekomme, und was ist eigentlich tegra?

    Danke schon im voraus.

    Mfg joahal
     
  2. joahal, 26.11.2011 #2
    joahal

    joahal Threadstarter Neuer Benutzer

    Falls es relevant ist, ich nutze cm7 von chillje ( chillje-CM7-111026 ).
     
  3. Amboss, 27.11.2011 #3
    Amboss

    Amboss Android-Hilfe.de Mitglied

    Der Nvidea Terga ist ein CPU für Smartphone usw. Beim Ms2 ist ein 1Ghz TI OMAP Prozessor (ARM Cortex A8 ) verbaut!
    Sollte das App für einen Tegra sein bekommst das nicht zum laufen!

    Mfg Amboss
     
    Zuletzt bearbeitet: 27.11.2011
  4. pOOB73, 27.11.2011 #4
    pOOB73

    pOOB73 Android-Guru

    Für Sprinkle gab es vor Kurzem ein update, bzw. eine Version für andere Prozessoren.
    Ich hab das Spiel erfolgreich auf dem RAZR ( TI OMAP 4430 ) getestet. Ich teste dann auch mal das Milestone 2 mit GB.
     
  5. pOOB73, 27.11.2011 #5
    pOOB73

    pOOB73 Android-Guru

    Hab's gerade mal getestet. Mit dem offiziellen MILS2_U6_4.1-22 läuft es bis auf ein paar kleine stotterer sehr gut. Auf jeden Fall spielbar.

    Man darf nur nicht während des Spiels die Tastatur auf oder zuschieben (wird eh nicht unterstützt), ansonsten ist man wieder auf dem Homescreen.
     
    joahal gefällt das.
  6. joahal, 28.11.2011 #6
    joahal

    joahal Threadstarter Neuer Benutzer

    Okay, danke für die schnellen antworten und eure bemühungen, dann liegt es warscheinlich am cm, naja, muss mal ne neuere version probieren. :D
     
Du betrachtest das Thema "Tegra? Warum laufen diese apps nicht?" im Forum "Motorola Milestone 2 Forum",