1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. benzer12, 19.01.2011 #1
    benzer12

    benzer12 Threadstarter Android-Hilfe.de Mitglied

    Hi zusammen,
    hab seid gestern ein neues Phänomen bei meinen Browsers (Standard und Skyfire) entdeckt, was vorher definitiv noch nicht da war:

    Bei den mobilen Seiten m.spiegel.de und wap.bild.de springt der Browser nach dem Scrollen immer wieder nach oben zum Anfang der Seite.

    Betrifft bis jetzt nur diese beiden Seiten.

    Ich wollte mal fragen, ob ihr das gleiche beobachten könnt, oder ob es irgendwie an meinem Phone liegt.

    Ist auch komisch, dass es beide Browser befrifft.

    Edit: Was noch auffällig ist, dass es nur bei den mobilen Ansichten springt, bei der herkömmlichen Seite scrollt alles normal.
     
    Zuletzt bearbeitet: 19.01.2011
    martin182 gefällt das.
  2. Miro7645, 19.01.2011 #2
    Miro7645

    Miro7645 Neuer Benutzer

    Das gleiche Problem hier!! Seit gestern Abend springt der Browser immer nach oben.
    Bei bild.de ist tritt das Problem auch auf der normalen Seite auf.
     
  3. snoe, 19.01.2011 #3
    snoe

    snoe Neuer Benutzer

    Gleiches problem hier. Extra dafuer angemeldet. Habe motorola milestone. Habe in anderen foren auch vom defy mit dem problem gelesen.
     
  4. benzer12, 19.01.2011 #4
    benzer12

    benzer12 Threadstarter Android-Hilfe.de Mitglied

    Na dann bin ich ja erstmal beruhigt, dass ich nicht der einzige bin.

    Hab nochmal den Dolphin Browser Mini ausprobiert. Da scheint das Problem nicht zu bestehen.

    Würde mich ja nochmal interessieren ob es ein Motorola Problem ist, oder auch bei anderen Android-Geräten auftritt.
     
  5. snoe, 19.01.2011 #5
    snoe

    snoe Neuer Benutzer

    Wird sicher mit der geraetekennung zusammenhaengen. Ichwerte das mal als positives zeichen dafuer, dass das milestone diese woche froyo bekommt und die seiten etwas vorschnell umgestellt haben : -O
     
  6. benzer12, 19.01.2011 #6
    benzer12

    benzer12 Threadstarter Android-Hilfe.de Mitglied

    Vielleicht meldet sich ja noch jemand mit einem nicht Moto Gerät.
    Mal schauen.
     
  7. martin182, 19.01.2011 #7
    martin182

    martin182 Neuer Benutzer

    Hi,

    ich habe dasselbe Problem, allerdings ein Samsung Galaxy S. Scheint also ein Android Problem zu sein und nicht unbedingt am Gerät zu hängen.
    Merkwürdiger Weise habe ich das Problem jedoch z.B. bei m.stern.de nicht, bei spiegel und bild aber schon.


    Gruß
     
  8. Galaxy-Woman, 19.01.2011 #8
    Galaxy-Woman

    Galaxy-Woman Neuer Benutzer

    Hallo,

    ich habe auch das Problem. Habe das Samsung Galaxy S i9000.

    Bei mir ist es auf folgenden Seiten: hamburger-abendblatt.de, bild.de und spiegel.de

    Soweit ich weiß, alles Zeitungen vom Axel-Springer-Verlag. Fehler muss wohl dort liegen.

    Bin aber beruhigt, da ich zuerst mein Handy in Verdacht hatte. Aber andere Seiten laufen ohne Probleme..


    Gruß
     
  9. benzer12, 19.01.2011 #9
    benzer12

    benzer12 Threadstarter Android-Hilfe.de Mitglied

    Da liegt das Problem ja auf alle Fälle bei den Seiten und nicht bei den Geräten.

    Als Empfehlung kann ich dann den Dophin Browser geben, der scheint das Problem zu ignorieren.
     
  10. scofield2412, 19.01.2011 #10
    scofield2412

    scofield2412 Android-Hilfe.de Mitglied

    ich besitze ein motorola milestone und kann das problem ebenfalls auf der mobile seite von bild.de bestätigen. dachte schon mein handy spinnt^^

    @snoe:
    woher willst du wissen dass das milestone diese woche ein update auf android 2.2 alias froyo bekommt?
    oder meinst du damit dass du es lediglich für möglich hälst dass motorola diese woche froyo released?

    mfg scofield2412
     
  11. snoe, 19.01.2011 #11
    snoe

    snoe Neuer Benutzer

    Ich weiss das natuerlich nicht. Aber was ich so in diversen foren der netzbetreiber gelesen hab laesst mich minimal hoffen.

    Die axelspringer freunde sind ja deutlich pro iphone ich nehme an sie haben mit dem scroll problem fuers iphone was verbessert und die restlichen 98% der kundschaft ausgesperrt. Wundert mich direkt das die oeffentlich rechtlich finanzierten portale ueberhaupt noch funktionieren.

    Sorry fuer diesen off topic. Musste mal sein.
     
    Zuletzt bearbeitet: 19.01.2011
    henryx gefällt das.
  12. long-run, 19.01.2011 #12
    long-run

    long-run Neuer Benutzer

    Auch bei mir ein neues Phänomen auf einem Motorola Defy, beim Standardbrowser und Dolphin HD. Ich installierte Opera Mini, dort tritt das nervende Springen zum Glück nicht auf.
     
  13. joe77, 19.01.2011 #13
    joe77

    joe77 Android-Hilfe.de Mitglied

    *handheb*
    Hab auch das Spring-Problem bei wap Bild seit gestern abend. Dachte zuerst es hat mit irgendwelchen updates von div. Apps zusammen, bin nun aber beruhigt, dass es wohl doch eher beim Springer Verlag hängt.
    Die anderen Seiten, die hier schon genannt wurden habe ich noch nicht getestet.
    Milestone mit Android 2.1 Standard Browser.

    Da sollte man mal denen Bescheid sagen.... *fg*
     
  14. nr2

    nr2 Erfahrener Benutzer

    hab eine milestone und die gleichen Probleme bei welt bild und spiegel online... vielleicht helfen beschwerdemails an den springer verlag?
     
  15. benzer12, 20.01.2011 #15
    benzer12

    benzer12 Threadstarter Android-Hilfe.de Mitglied

    Was mich ein bischen wundert ist, dass auch m.spiegel.de springt, obwohl die doch nicht zum Springer Verlag gehören, oooh ein Wortspiel - ich lach mich weg -
     
  16. youri04, 20.01.2011 #16
    youri04

    youri04 Neuer Benutzer

    Zuletzt bearbeitet: 20.01.2011
  17. Glak, 21.01.2011 #17
    Glak

    Glak Erfahrener Benutzer

    Der Spiegel erscheint ganz sicher nicht im Axel Springer-Verlag :w00t00: :scared:

    Die Gemeinsamkeit der betroffenen Webseiten ist, dass sie die Dienstleistungen (Hosting, Content Management System) von Netbiscuits nutzen. Siehe auch hier:

    https://www.android-hilfe.de/forum/...h-scrollen-sofort-wieder-nach-oben.72045.html
     
  18. joe77, 21.01.2011 #18
    joe77

    joe77 Android-Hilfe.de Mitglied

    Bei springts seit jetzt nicht mehr, *froi*

    Gruß Joe
     
  19. joe77, 14.02.2011 #19
    joe77

    joe77 Android-Hilfe.de Mitglied

    So, jetzt hab ich wieder was mit wap.bild.de: beim klicken auf einen link springt der browser ganz nach unten, anstatt oben zu bleiben. Ist das auch schon wem aaufgefallen?
     
  20. Glak, 14.02.2011 #20
    Glak

    Glak Erfahrener Benutzer

    Bei mir gibt's keine Probleme, habe es gerade ausprobiert...
     

Benutzer fanden diese Seite durch die Suche nach:

  1. android browser springt nach oben

    ,
  2. handy spring immer wieder zum seitenanfang

Du betrachtest das Thema "Springender Browser" im Forum "Motorola Milestone XT720 Forum",