Akku defekt?

Regy

Regy

Fortgeschrittenes Mitglied
Threadstarter
hi,

mein akku spinnt seit ein paar tagen
von 100 auf ca 50-60% entlädt er ganz nochmal.. doch dann kann er innerhalb von minuten auf 10% springen!

das erstemal ist es bei einem freund zuhause passiert.. ich wollte dann mit dem ladekabel von seinem desire z mein milestone laden..
nach ca. 10 minuten hatte ich schon wieder 80%

habe dann mein akku kalibriert, einmal mit einer app und nochmals mit einer anleitung von zeppelinrox. aber gestern hat ich wieder dasselbe problem..

brauch ich einen neuen akku? und darf man sein milestone nicht mit anderen ladegeräten laden? zuhause lädts ganz normal auf.. :confused2:

ich benutze das neueste miui rom von kostom
mein stein ist ca 1,5 jahre alt und hängt nachts über immer am kabel

mfg
 
H

hellion

Stammgast
Regy schrieb:
hi,

mein akku spinnt seit ein paar tagen
von 100 auf ca 50-60% entlädt er ganz nochmal.. doch dann kann er innerhalb von minuten auf 10% springen!
Dieses Verhalten kenne ich von Notebook-Akkus, die an Kapazität verloren haben. Kann gut sein, dass dein Akku auch nicht mehr ganz fit ist. Es muss aber nicht sein, dass er demnächst ganz den Geist aufgibt; der Akku von meinem EeePC hat schon seit fast einem Jahr einen Abnutzungsgrad von fast 40%...
 
Regy

Regy

Fortgeschrittenes Mitglied
Threadstarter
naja.. ich kann meinen vetrag zum glück ja schon ein halbes jahr vorher verlängern..
das galaxy s2 wird wohl das nächste sein.. obwohl ich's zu leicht finde, im vergleich zum stein.. fühlt sich an wie ein spielzeug.. :)
 
Oben Unten