1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Spacefish, 26.03.2010 #1
    Spacefish

    Spacefish Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    hab da ein kleiner Problem mit meinem Stein, und zwar passiert es immer mal wieder (so 1-2x am Tag) das das Handy keinerlei Audioausgabe mehr zu stande bringt. (Das Volume ist hochgedreht bei Medienlautstärke, Klingelton und Höhrerlautstärke), es ist auch nicht auf "Ton aus". Das ganze passiert meistens beim mp3 abspielen, dass es einfach auf einmal aufhört, die mp3 auf dem display jedoch noch weiterläuft, auch wenn man den player neustartet oder ne andere Mp3 abspielt kommt nixmehr. Das ärgeliche ist, dass auch keine Klingeltöne noch Gespräche mehr wiedergegbeen werden (man hört den anderen nicht wenn man ihn anruft oder angerufen wird). Das Prob lässt sich nur durch einen reboot beheben. Hat jemand von euch ähnliche Probleme?

    Habe das deutsche O2 2.0.1 image drauf (offizelle) und lediglich root um wifi tether zu machen.
     
  2. DennisG1, 26.03.2010 #2
    DennisG1

    DennisG1 Android-Experte

    Ja das hatte ich auchfrüher öfter. Aber seit 2.1 ist de fehler behoben....wenn du keine vorversion haben willst, warte einfach ein paar tage, dann wirds draußen sein und der fehler behoben
     
  3. Hami-1903, 26.03.2010 #3
    Hami-1903

    Hami-1903 Android-Hilfe.de Mitglied

    ich hatte einmal das problem...hab den stein ausgescahlten..akku raus wieder rein und nach dem neustart gings wieder
     
  4. jan.ringas, 26.03.2010 #4
    jan.ringas

    jan.ringas Fortgeschrittenes Mitglied

    Das Problem lässt sich bei mir (habe auch die Standard-2.0.1) auch dadurch beheben, dass ich die Kopfhörer rausziehe und für ca. 10-15 sekunden draußen lasse. Der Musik-Player pausiert dann für diesen Zeitraum und danach geht alles wieder.
     
  5. La Espada, 26.03.2010 #5
    La Espada

    La Espada Gast

    Zum glück bin ich nicht der einzige der das prob. Hat .

    Habe das auch immer beim musik hören. Mein trick :

    Mit nem taskkiller die musik app killen, dann wieder starten und es geht wieder alles ;)
     
  6. ralf2105, 26.03.2010 #6
    ralf2105

    ralf2105 Android-Hilfe.de Mitglied

    bei mir passiert das immer wärend ich ein youtube video schau!
    mittendrin ist auf einmal der ton weg...!
     
Du betrachtest das Thema "Audio ist einfach weg" im Forum "Motorola Milestone Forum",