Display geht seit Update immer nach 5 Minuten automatisch an

  • 39 Antworten
  • Neuester Beitrag
Diskutiere Display geht seit Update immer nach 5 Minuten automatisch an im Motorola Milestone Forum im Bereich Weitere Motorola Geräte.
Polluxx

Polluxx

Experte
Ich schmeiss das Ding bald aus dem Fenster!
Komischerweise geht das Display automatisch nach 5 Minuten an und bleibt dann auch an, das stört besonders nachts, wenn man am schlafen ist.
Habt ihr das Problem auch?

Ich habe doch keine Lust jetzt bei jeder Kleinigkeit einen Wipe zu machen.
 
k1l

k1l

Experte
ist nicht normal.
welche android version? evtl. mods? apps installiert in diese richtung? etc....
 
Polluxx

Polluxx

Experte
Also ich habe nie mods installiert oder gerootet. habe jetzt die offizielle 2.2 drauf mit dem zeam-launcher
 
Polluxx

Polluxx

Experte
Ich habe es jetzt nochmal ein bisschen beobachtet, sobald das Handy am Strom angeschlossen ist, geht das Display alle fünf Minuten an und nach ein paar Minuten wieder aus und immer so weiter. In den Einstellungen ist auch nichts zu machen.

Bin ich der einzige?
 
Freibiergesicht

Freibiergesicht

Stammgast
wechsel mal den launcher
 
Polluxx

Polluxx

Experte
Habe den go launcher ex und ist mit den anderen auch so
 
S

Soxes

Gast
Aquila schrieb:
Habe den go launcher ex und ist mit den anderen auch so
Nimm mal LauncherPRO oder den ADW Launcher ;)
 
Polluxx

Polluxx

Experte
Aber es kann doch nicht sein, dass nur ich das Problem habe oder?
 
Gregor901

Gregor901

Lexikon
Aquila schrieb:
Aber es kann doch nicht sein, dass nur ich das Problem habe oder?
Offenbar doch, denn ich habe ansonsten davon noch nix gehört/gelesen.
 
M

magerquark

Fortgeschrittenes Mitglied
Naja, so wie es aussieht bist du unter den Mitgliedern hier der einzige der das Problem hat. Damit wird es wohl an zusätzlichen apps liegen, die du installiert hast.
Anscheinend hast du 2.2 mittels MSU aufgespielt und davor und danach (zur Sicherheit) hoffentlich "gewiped". Wenn du das getan hast, dann liegt es an irgendwelchen zusätzlichen apps (oder app-Kombinationen) die du installiert hast. Falls andere Nutzer mit den gleichen apps und Froyo nicht dieseilben Probleme besitzen, dann könnte es sein, dass sie auf eine andere Art und Weise upgedatet haben.

Auch wenn FuFu mich vermutlich für die Aussage rügen wird. Ein Update mittels MSU und dementsprechenden Wipes sollte das gleiche Resultat zeigen wie ein flsahen über RSD-Lite.
Meiner Meinung nach kann es aber trotzdem durch irgendwelche "Altlasten" dazu kommen, dass es einfach zu Fehlfunktionen kommen kann.

Eine Neuinstallation des Betriebssystems (aka "Flashen") ist in meinen Augen immer sicherer als ein Update.
Das war bis jetzt bei jeglichen mir bekannten Betriebssystemen so. Egal ob ich Win95 auf Win98 upgedatet habe oder von einer Linuxversion zur nächsthöheren.

Falls unter 2.1 alles funktioniert hat, dann rate ich dir entweder wieder zurückzuflashen oder einfach mittels rsd-Lite nochmals Froyo zu flashen. Ich bitte dir dahingehend auch dir beim Flashen mittels skype mit Hilfe zur Seite zu stehen.
 
Polluxx

Polluxx

Experte
Vielen Dank, aber meinst du ein einfacher Wipe könnte in diesem Fall auch helfen?
 
G

GeneralForbett

Neues Mitglied
Habe das Problem gestern auch feststellen müssen. Habe via MSU geupdated und Reset gemacht. Lade das MS nachts auf und nutze dabei Sanfter Wecker und die Audible-App. Mal schauen, ob es heute auch wieder passiert. Ist mir vorher noch nie aufgefallen.
 
M

magerquark

Fortgeschrittenes Mitglied
Aquila schrieb:
Vielen Dank, aber meinst du ein einfacher Wipe könnte in diesem Fall auch helfen?
Wie schon angedeutet, ein einfacher wipe kann sicherlich auch ausreichen (wenn du weißt wie man wiped, dann probier es aus). Das wäre der erste Schritt, da flashen ähnliche Nachteile mit sich bringt wie ein wipe, würde ich persönlich gleich flashen.
 
-FuFu-

-FuFu-

Ikone
magerquark, du hast schon recht, per MSU updaten und danach nen wipe (factory reset) ist das gleiche wie ne "full" sbf per RSD Lite zu flashen...
denn wie ich in einem anderem Thread schon schrieb:
MSU läd die service sbf runter und flasht sie dann aufs Gerät ;) zusätzlich updatet MSU im normalfall auch noch den Bootloader auf die neuste version
und so nebenbei, in dem installationsordner von MSU sind dann die entsprechenden Files vorhanden, die man auch immerwieder per RSD Lite flashen könnte ;)
c:\Programme\Motorola\Software Update\firmwares

und das problem des threaderstellers sollte sich durch einen wipe beheben lassen
 
Polluxx

Polluxx

Experte
Ich probiere es aus.

Danke Euch ;)
 
Polluxx

Polluxx

Experte
Könnt ihr mir denn ein Backuptool empfehlen? Ich habe keinen root.
Gut wäre wenn dabei auch die Einstellungen der Apps beibehalten bleiben.

Danke im voraus
 
-FuFu-

-FuFu-

Ikone
hmm, ohne root wüsste ich auf anhieb keins...
da hilft wohl nur den market durchsuchen nach backup oder so, und dann die apps mal testen, was sie so können, denn die meisten brauchen root, wegen dem backup der Einstellungen...

aber denk dran, durch das einspelen eines backups, könntest du dir eventuell den fehler auch wieder mit einspielen ;)
daher würd ich sagen, aufschreiben welche apps du hast, und dann neu einrichten, dann gehst du 100%ig sicher, das du dir den fehler nicht ungewollt wieder mit einspielst
 
Polluxx

Polluxx

Experte
Da hast du auch wieder recht, Danke!
 
Polluxx

Polluxx

Experte
Wenn ich allerdings einstellungen aus den apps heraus sichere, dann bleiben die doch auf der sd karte bestehen oder?
 
-FuFu-

-FuFu-

Ikone
im normalfall sollte es so sein, wenn das app diese möglichkeit bietet