1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. erwinwiner, 22.06.2010 #1
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    Hallo,
    habe meines Erachtens in den letzten Tagen nichts außergewöhnliches an meinem Milestone (A 2.1) gemacht, trotzdem geht seit drei Tagen Gmail nicht mehr. Beim Starten der App erscheint nur ein weißer Bildschirm, später dann eine Fehlermeldung. Auch die Updates im Market für andere Apps starten nicht. Normalerweise ging das nach einem Neustart des Telefons, diesmal nicht.

    Im Forum las ich, dass man den Gmail zugeteilten Speicher in der Anwendungsverwaltung löschen solle...ich finde dort aber kein Gmail mehr. Kann es sein, dass die App irgendwie gelöscht wurde?
     
  2. scheichuwe, 22.06.2010 #2
    scheichuwe

    scheichuwe Android-Ikone

    Hast du bei Anwendungen verwalten den Filter auf "Alle" gesetzt?
    Dann sollte GMail eigentlich auftauchen.
     
  3. Redh3ad, 22.06.2010 #3
    Redh3ad

    Redh3ad Fortgeschrittenes Mitglied

    Drück mal in der Anwendungsverwaltung die Menütaste und stell den Filter um, dann sollte Gmail angezeigt werden.

    /... :/
     
  4. erwinwiner, 22.06.2010 #4
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    danke, hatte ich nicht eingestellt. jetzt sehe ich gmail und kann den cache auch löschen. bringt allerdings nichts, bei appstart erscheint wieder nur der weiße screen und die fehlermeldung.
     
  5. nelty, 22.06.2010 #5
    nelty

    nelty Android-Experte

    Stein wipen und neu flashen, dann wird alles wieder gut ^^
     
  6. readonly, 22.06.2010 #6
    readonly

    readonly Android-Hilfe.de Mitglied

  7. erwinwiner, 22.06.2010 #7
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    Nein, ich glaube nicht.

    Kann ich die App nicht irgendwie löschen und wieder aufspielen?
     
  8. bemymonkey, 22.06.2010 #8
    bemymonkey

    bemymonkey Android-Guru

    Das wird vermutlich nicht wirklich was bringen... die App selbst implodiert ja nicht spontan oder so, und der Market scheint ja auch betrofen zu sein...

    Steht Dein Google Konto noch richtig eingetragen unter Einstellungen=>Konten & Sync?
     
  9. erwinwiner, 24.06.2010 #9
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    ja, google konto ist richtig eingestellt. so langsam nervts wirklich, habe mich an das mobile mailen zu sehr gewöhnt.

    was könnte ich machen? erneut android aufspielen?
     
  10. RevBem, 24.06.2010 #10
    RevBem

    RevBem Junior Mitglied

    Ich hab genau das gleiche problem auch etwa seit 3-4 wochen seit ich root habe!
     
  11. erwinwiner, 24.06.2010 #11
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    Nur Gmail-Probleme oder auch Market-Ärger?
    Habe selbst kein Root!
     
  12. RevBem, 24.06.2010 #12
    RevBem

    RevBem Junior Mitglied

    Gmail und K9 nicht im market
     
  13. erwinwiner, 25.06.2010 #13
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    kann ich evtl. die app neu auf das gerät ziehen, wenn ich per usb verbunden bin?

    lässt sich android easy neu installieren, ohne dass meine daten und apps weg sind?
     
  14. fant0mas, 25.06.2010 #14
    fant0mas

    fant0mas Android-Lexikon

    Hast Du mal probiert, einfach dein GMail-Konto (im Telefonmenu) zu löschen und neu einzurichten?

    Stein aus- und wieder angemacht?
    edit: grad gelesen, neustart hattest du schon versucht... hmm....
    (sorry für die doofen vorschläge, aber kommt immer wieder vor dass jemand an so simple sachen nicht gedacht hat ^^)
     
  15. Incoe, 25.06.2010 #15
    Incoe

    Incoe Fortgeschrittenes Mitglied

    Das Problem hab ich auch seit geraumer Zeit. Wenn ich auf die App klicke geht das Fesnter auf bzw man sieht den weißen Hintergrund der Gmail App und dann kommt eine Fehlermeldung mit schließen erzwingen und das wars dann auch schon. Hab jetzt K9 installiert das funkt auch weil ich keine Lösung hatte^^
     
  16. erwinwiner, 25.06.2010 #16
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    Neustarts habe ich zur Genüge ausgeführt, bisher war das mein Standardmove, wenn der Market nicht so wollte wie ich :)

    Wenn ich das Google-Konto löschen möchte, wird der Stein auf Werkszustand zurückgesetzt. Bevor ich das mache, muss ich erstmal alle Bilder saven, am Besten auch die SMS und mir zumindest aufschreiben, welche Apps ich hatte.

    exakt so sieht es bei mir auch aus!
    Danke für den Tipp mit K9, leider lädt mein Market aber keine neuen Apps mehr oder Updates - die Fortschrittsanzeige flimmert einfach nur vor sich hin...
     
  17. erwinwiner, 01.07.2010 #17
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    Heihou,
    würde jetzt gerne das Telefon auf den Werkstand zurücksetzen und davor noch Daten vom Handy retten.
    Im Market gibt es dafür ja einige Apps, leider spinnt mein Market aber.

    Kann ich per USB alle Daten (vor allem SMS) sichern und später wieder aufspielen?

    Wie gehe ich am besten vor, um das Telefon auf "Start" zu setzen?
     

Users found this page by searching for:

  1. weißer bildschirm nach gmail login

    ,
  2. weißer bildschirm gmail handy

Du betrachtest das Thema "GMAIL weg?" im Forum "Motorola Milestone Forum",