1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. achmed20, 17.02.2010 #1
    achmed20

    achmed20 Threadstarter Fortgeschrittenes Mitglied

    hey jungs und mädels,

    ich bin gerade etwas verwirrt was den Kopfhörer anschluss angeht.

    folgendes:
    der mitgelieferte kopfhörer funktioniert wunderbar. satter sound und das Mic am kabel geht auch.

    ich hab hier noch mein headset vom alten X1 rumliegen. auhc der gleiche 4 Pol 3.5 klinkenstecker. wenn ich den anklemm hör ich erstmal fast garnix. nur mieser sound bis ich die "gespräch annehmen" taste auf dem kabelheadset drücke und gedrückt halte. ok ... das könnte noch an der technik des X1 headsets liegen denk ich

    aber ich hab hier noch ein selbstgebautes headset für mein Motorrad helm. 3Pol 3.5mm Klinkenanschluss. wenn ich den anklemme komtm da auch nur hörbarer schrott aus den lautsprechern. das ding funktioniert sonst überall, selbst an den miesten MP3 playern. andere normale kopfhörer hab ich nicht.

    hat MOTO die Klinkenbuchse anders belegt oder was ist da los?
     
  2. achmed20, 18.02.2010 #2
    achmed20

    achmed20 Threadstarter Fortgeschrittenes Mitglied

    *bump*
    irgendwer?
     
  3. gokpog, 18.02.2010 #3
    gokpog

    gokpog Android-Ikone

    Ich habe hier zwei normale 3-Pol Kopfhörer:
    Ein Telefonheadset mit Klinkenstecker Eingang und ein In-Ear Kopfhörer, funktionieren beide problemlos.
     
Du betrachtest das Thema "headset anschluss nicht standard?" im Forum "Motorola Milestone Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.