Kann Froyo nicht installieren: cannot use command file .\check_hotfix_for_vista.vbs w

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Kann Froyo nicht installieren: cannot use command file .\check_hotfix_for_vista.vbs w im Motorola Milestone Forum im Bereich Weitere Motorola Geräte.
N

NDN

Neues Mitglied
Wenn ich die motorola_software_update.exe wird der Installer installiert, dann kommt: cannot use command file .\check_hotfix_for_vista.vbs windows does not have a program to run with it

Habe keine Lösungen ergooglen können. Was soll ich tun?

Es läuft Windows 7 32bit
 
k1l

k1l

Experte
hmm, also da scheint wohl die virus-software ein script zu blockieren.
habe als möglich lösung jetzt nur gefunden die .exe zu entpacken und den installer per hand zu starten.
 
N

NDN

Neues Mitglied
Ich hab Avira Antivir Guard abgestellt, geht trotzdem nicht. Habe die exe entpackt. Wieder kann ich die Installations.exe durchführen, aber die selbstentpackende zipdatei gibt die Fehlermeldung wieder...
 
Bandit

Bandit

Lexikon
Schlecht gegooglet würde ich sagen. Gleich der erste Treffer zeigt dir mehrere Lösungen:

solution
I got the same problem. I extracted the file manually and then extracted the file again. I ran the .msi file and it seems to be working


Let me google that for you
 
G

ghermesh

Neues Mitglied
Ich habe das gleiche Problem, wie oben beschrieben.
Bislang ist jeder Versuch mein Defy zu updaten kläglich gescheitert. ich kann das update von der MSU-Seite runterladen, aber wenn ich es ausfüren möchte bekomme ich die Fehlermeldung "hotfix_for_vista.vbs nicht gefunden".
Dabei benutze ich Windows 7 (64).
Habe das Problem gegoogelt, aber noch keine Lösung finden können. In diesem thread wird zwar beschrieben, dass man die Datei manuell extrahieren soll, aber das klappt nicht, weil es keine zip datei ist.

Hat jemand eine Lösung?
 
W

walla

Gast
Man kann mit zB 7zip auch manche exe-Dateien entzippen.