1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. beutelfuchs, 29.11.2010 #1
    beutelfuchs

    beutelfuchs Threadstarter Erfahrener Benutzer

    Hallo,

    hatte das MS im Regen in der Hosentasche, wonach es ziemlich verwirrt war. Der Touchscreen beruhigte sich nach einer kurzen Foen-Session wieder, jedoch der Hardware On/Off-Schalter rechts oben bekommt sich seit dem nur zeitweise wieder ein. Selbst lange Foen- und Auf-die-Heizung-legen-Einheiten konnten ihn bisher nicht zum dauerhaften Funktionieren bewegen, d.h. mal tut er eine Weile, dann mal wieder nicht, bisweilen loest seine Funktion auch aus, ohne, dass er beruehrt wurde.

    Hat noch jemand eine Idee was ich versuchen koennte oder besteht eher keine Hoffnung mehr?
    Bin dankbar fuer alle Tips!
     
  2. Darth_Vadder, 29.11.2010 #2
    Darth_Vadder

    Darth_Vadder Android-Hilfe.de Mitglied

    wenn du noch garantie hast dann guck mal ob der feuchtigkeitsindikator unter dem akkudeckel komplett rot geworden ist oder ob die kleinen "x" noch zu sehen sind ... wenn der indikator nicht rot ist sondern die kleinen x noch zu sehen sind kannst du es eventuell über die garantie laufen lassen
     
  3. beutelfuchs, 29.11.2010 #3
    beutelfuchs

    beutelfuchs Threadstarter Erfahrener Benutzer

    Dank dir. Weisst du ob Motorola Garantie gibt oder meinst du die des Haendlers? Falls erstens: Muss man es einschicken?

    Ob es die X-e erwischt hat kann ich gerade nicht nachschauen.
     
  4. Darth_Vadder, 30.11.2010 #4
    Darth_Vadder

    Darth_Vadder Android-Hilfe.de Mitglied

    da kann ich die jetzt leider nicht weiterhelfen, setz dich mal mit deinem händler in verbindung, oder melde dich mal bei dat_repair hier im forum, vielleicht kann sie dir weiterhelfen
     
Du betrachtest das Thema "Milestone feucht -> On/Off spinnt" im Forum "Motorola Milestone Forum",