1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. undox, 11.11.2010 #1
    undox

    undox Threadstarter Neuer Benutzer

    Hey,
    ich habe ein Bug des neueren kann ich kein Anrufe senden, bzw. es kommt auch vor das ich keine Anrufe rein bekomme // Danke bis zu 20 Nachrichten über versuchte Anrufe von Vodafone.
    Ich weiß nicht mehr weiter mal kommt es nur einmal am Tag vor dann aller 15 min..
    hilfe!
     
  2. schupfer, 11.11.2010 #2
    schupfer

    schupfer Fortgeschrittenes Mitglied

    Das hört sich eher nach einem Problem beim Netzbetreiber an.
    Ich hatte auch mal das Problem bei Vodafone, dass ich zwar besten Empfang hatte, aber alle nur auf meiner Mailbox gelandet sind. Hab dann bei Vodafone angerufen und wenig später war wieder alles ok...

    Vom Milestone habe ich solche Probleme noch nicht gehört - nur von der (wirklich) schlechten Sprachqualität...

    Viel Glück!
     
  3. FZelle, 11.11.2010 #3
    FZelle

    FZelle Android-Lexikon

    @undox:
    Wieviel Speicher hast du denn Frei?

    @schupfer:
    meine Sprachqualität ist gut, sowohl per Telefon als auch per Fing.
    2.1Update1 drauf?
     
  4. segelfreund, 12.11.2010 #4
    segelfreund

    segelfreund Ehrenmitglied

    Seid wann hat der Speicher was mit dem telefonieren zu tun?

    Wenn es anders rum wäre, also telefonieren geht aber SMS kommen nicht, dann könnte ich es verstehen.
     
  5. Bandit, 12.11.2010 #5
    Bandit

    Bandit Android-Guru

    @Segly: seit :flapper:

    @undox:
    Welche Firmware hast du drauf, ggf FW Bug sofern Mod drauf oder eben Netzbetreiberprobleme, wie bereits erwähnt.
     
  6. Fisco83, 12.11.2010 #6
    Fisco83

    Fisco83 Android-Experte

    Ich denke auch, dass es ein Problem des Netzanbieters ist. Neustarten behebt die Probleme bestimmt nicht, oder?
     
  7. Madcat, 12.11.2010 #7
    Madcat

    Madcat Junior Mitglied

    Servus! Hab teilweise das Problem das ich nicht wählen kann (bricht ab ohne meldung) zu eingehenden Anrufen kann ich nichts sagen. ist allerdings nach nem neustart des Steins wieder ok. bin bei O2 und hab die version: 2.2.1

    mfg Mad
     
  8. undox, 13.11.2010 #8
    undox

    undox Threadstarter Neuer Benutzer

    Firmeware 2.1-update1
    Kernel:
    2.6.29-omap1

    mittlerweile muss ich regelmäßig den akku rausnehmen das ich wieder Telefonieren kann.

    21,76 MB Telefonspeicher
    3,27 MB noch frei auf der sd
     
  9. undox, 07.12.2010 #9
    undox

    undox Threadstarter Neuer Benutzer

    Ich drehe noch durch...
    habe mir von Vodafone eine neue Karte zuschicken lassen. Das Problem bleibt. Was kann ich noch tun?
     
  10. scary, 07.12.2010 #10
    scary

    scary Erfahrener Benutzer

    Mh.. ich würd zuerst nen nandroid machen und dann mal got 2.2.1 neu flashen.. wenns nich hilt.. mh.. andere sim mal ausproobieren... oder vielleicht auch mal die 2.1.36 draufmachen.. :)
     
  11. undox, 07.12.2010 #11
    undox

    undox Threadstarter Neuer Benutzer

    Neue Sim Karte ist drin... ∆∆∆
    neu Flashen ist gut, so viele Vartianen da sehe ich schon lang nicht mehr durch ich habe jetzt die 2.1- update1 drauf... root zugriff brauche ich nur für das tethering...
    das beste wäre da ein link wie ich von einer zu anderen komme ohne das milestone zu töten...
     
  12. scary, 08.12.2010 #12
    scary

    scary Erfahrener Benutzer

    Ich mein ja nicht die neue sondern ne andere von ner anderen person.. am besten sogar anderes mobilnetz..
    Und wie du von einer zu anderen kommst steht hier im forum superbeschrieben.. :)
     
  13. undox, 08.12.2010 #13
    undox

    undox Threadstarter Neuer Benutzer

    Ich glaube das ist keine Lösung, da dieser Bug unregelmäßig auftritt, mal nach ein paar Stunden oder nach 2 Tagen.
     
  14. undox, 08.12.2010 #14
    undox

    undox Threadstarter Neuer Benutzer

    Ich habe erstmal einen Wipe ausgeführt und hoffe jetzt geht's. Meldung erfolg wenn nicht.
     
  15. undox, 08.12.2010 #15
    undox

    undox Threadstarter Neuer Benutzer

    alles beim alten nach 4h das selbe Problem, keine SMS raus und Anruf... nur der Neustart hilft.
     
  16. dodotech, 08.12.2010 #16
    dodotech

    dodotech Android-Lexikon

    Hallo

    Hier die Lösung..:)

    Flashe dir die Firmwareversion 2.34.0 und führe das update durch auf 2.36!
    Dies behebt den Bug und du kannst wieder gewohnt telefonieren!

    Habe das Problem am Anfang auch gehabt und habe dann das Update von Moto genommen! Dies hat mein Problem behoben! Wenn es funktioniert bei dir einfach freuen! :)
     
  17. undox, 09.12.2010 #17
    undox

    undox Threadstarter Neuer Benutzer

    Danke Dir, ich habe jetzt die Firmware vulnerable_recovery_only_RAMDLD90_78 geflash. Aktuelle gibts neben der 2.34 auch die 2.1 - SHOLS_U2_02.36.0 für Vodafone...Kann ich diese auch aufspielen und dann updaten? Wo gibts die 2.36 von Moto auf der weseite konnte ich bloß einen Updater mit .exe herunterladen. Hast Du schon die CM6 aufgespielt?
    Danke nochmals
    Grüsse
     
  18. undox, 15.12.2010 #18
    undox

    undox Threadstarter Neuer Benutzer

    Hat alles nicht geholfen das Problem tritt immer noch auf...
     
  19. meyster, 15.12.2010 #19
    meyster

    meyster Erfahrener Benutzer

    schon die GOT 2.2.1 geflasht und dann das aktuelle CM6 installiert? Ist definitiv die beste Version, die es fürs Milestone gibt.
     
  20. undox, 15.12.2010 #20
    undox

    undox Threadstarter Neuer Benutzer

    ist jetzt drauf mit CM vom 12.12. leider funktioniert jetzt die Tastatur nicht...
    :cursing:
     
Du betrachtest das Thema "Milestone kann alles nur nicht telefonieren" im Forum "Motorola Milestone Forum",