1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. djack, 09.02.2010 #1
    djack

    djack Threadstarter Neuer Benutzer

    Habe ein problem habe ausversehen die gemoddete Build 2.0 ( Video Mod mit meiner 2.01 überschrieben, so da jetzt der Stein nicht mehr startet, bzw, nicht über den Andrid Schriftzug kommt nach dem Booten.

    Wie kann ich die 2.01 wieder herstellen, Hardware Reset hat nichts gebracht!

    Kann ich die 2.01 komplett neu flashen(RSD Lite) oder gibt es eine Möglichkeit in den System Ordner zu kopieren / Erneutes Tauschen der Bulid Versionen?

    Bitte um eure Mithilfe...
    Danke.. Djack
     
  2. Steven, 09.02.2010 #2
    Steven

    Steven Android-Hilfe.de Mitglied

    Spontan würde ich sagen, dass du am besten mit ADBRecovery startest und die build.prop mit einer funktionierenden austauschst. Ansonsten kannst du natürlich auch ein original .sbf flashen...

    Welches Branding hast du?

    /Edit: Die adbrecovery findest du im Anhang zu Post #1 in diesem Fred, starten kannst du das ganze nach dieser Anleitung. Die Geschichte mit dem nandroid Backup/Recovery brauchst du natürlich nicht zu beachten:)
    Also nur folgendes machen:

     
    Zuletzt bearbeitet: 09.02.2010
    djack gefällt das.
  3. djack, 09.02.2010 #3
    djack

    djack Threadstarter Neuer Benutzer

    Hmm, wie krieg ich den die SD Karte zum Laufen, der PC arbeitet nicht mit dieser, hab im Moment kein Mini Adapter da, im Boot Modus mit RSDLite ?
    Findet die treiber brauche ich das Service ff ???
    Ich will einfachnur die update.zip austauschen auf der sd karte...!
     
  4. Steven, 09.02.2010 #4
    Steven

    Steven Android-Hilfe.de Mitglied

    Ohne Card Reader und SD-Card Adapter gehts nur über einen Umweg, wenn der Stein nicht mehr bootet. Du müsstest eine komplette sbf flashen; dann startet der Stein wieder und du kannst auf die SD-Karte zugreifen. Die 2.0.1 .sbf Datei kannst du hier finden motorola_milestone:sbf [And Developers]
     
    djack und Lowbyte gefällt das.
  5. djack, 09.02.2010 #5
    djack

    djack Threadstarter Neuer Benutzer

    Hab es mit der RSD Lite und den Dach 2.01 gemacht. hat wunderbar geklappt, muss halt nur meine Apps neu installieren, waren aber nicht so viele...!

    Danke an alle...
     
  6. Lowbyte, 09.02.2010 #6
    Lowbyte

    Lowbyte Android-Lexikon

    Übrigens gibt es auch nen "Danke" Button;)

    Da freut sich der User:)
     
    djack gefällt das.
Du betrachtest das Thema "Milestone startet nicht mehr nach Video Mod( Build.prob)" im Forum "Motorola Milestone Forum",