1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. XEP-624, 03.04.2010 #1
    XEP-624

    XEP-624 Threadstarter Erfahrener Benutzer

    Moin, hab heute mein Milestone (2.0.1) als Austausch für mein Galaxy vom O² bekommen und gleich das erste Problem, bei dem mir auch die SuFu nicht helfen konnte...

    Wenn ich das Gerät an meinen PC (Win 7 64) anschließen will wird es immer nur sporadisch von diesem erkannt, meistens aber kommt die Meldung "USB-Gerät wurde nicht erkannt" das Display wird kurz beleuchtet, aber es kommt keine USB-Meldung und es wird auch nicht Geladen.

    Dies ist unabhängig davon auf welchen Modus die USB-Connection eingestellt ist.

    Auch wenn das Gerät mal erkannt wird, wird es im Gerätemanager als "unknown device" aufgeführt. Ebenso wird die Verbindung dann auch ab und zu unterbrochen

    Habe den Treiber von der Moto-Webseite installiert (Motorola_Consumer_Driver_Installation_MotoConnect_01.01.21_64_bit_4.5.0)

    Hab ich was vergessen? mach ich was falsch?

    wär nicht schlecht wenn ihr da nen Ratschlag hättet
     
  2. NeoPhyte, 04.04.2010 #2
    NeoPhyte

    NeoPhyte Android-Hilfe.de Mitglied

    Ich habe ein ähnliches - wenn auch nicht gleiches - Problem.

    Ursache / Lösung:
    Ich muss mein Milestone mit dem USB-A-micro-Kabel stehts direkt am Rechner einstecken; unter Nutzung eines einfachen USB-Verlängerungskabels (1,5m) funktioniert die Datenverbindung nicht.
     
  3. serabbit, 05.04.2010 #3
    serabbit

    serabbit Neuer Benutzer

  4. XEP-624, 05.04.2010 #4
    XEP-624

    XEP-624 Threadstarter Erfahrener Benutzer

  5. Musti, 05.04.2010 #5
    Musti

    Musti Gast

    Da sich dieses Problem gelöst hat, mache ich hier mal zu, bevor man auf die Idee kommt, dass andere Problem auch hier zu besprechen.

    Sollte weiterhin Diskussionsbedarf bzgl. DIESES Themas besehen, PN an mich!

    /closed!
     
    XEP-624 gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Milestone wird von PC nicht erkannt (USB)" im Forum "Motorola Milestone Forum",