1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. erwinwiner, 11.08.2010 #1
    erwinwiner

    erwinwiner Threadstarter Neuer Benutzer

    Dieser Thread kann geschlossen werden, habe just nach dem Abschicken einen letzten Versuch gestartet und ueber die erneute APN-Einstellung die Verbindung erreicht! Jippiaiei, der Urlaub kann beginnen.

    Hallo,

    ich besitze ein Milestone (Android 2.1), das ich ueber O2 gekauft habe. Es ist also O2 gebrandet, in Baseband- und Firmware-Zeichenfolge steht jeweils irgendwo das O2.

    In Deutschland nutze ich eine O2-Flatrate. Seit zwei Stunden bin ich in Rom, Italien und habe mir fuer diesen Aufenthalt (der spaeter in Wien, Oesterreich weitergeht) eine SIM-Karte von drei.at gekauft. Die 3WahnSIM!-Karte hat 1GB Daten inklusive, sie gilt eigentlich in Oesterreich, kann ueber eine Roamingoption zu den gleichen Konditionen aber auch im 3-Netz in Italien genutzt werden (3likeHome nennt sich das).

    Bin jetzt wie gesagt in Rom und habe die neue SIM eingelegt, komme damit aber nicht ins Netz. In der Statusleiste steht das Roamingsymbol ueber den "Empfangsstreifen", aber keine Buchstabenkombination wie Edge oder HDSPA, etc. Laut Milestone bin ich im 3-Netz eingebucht. Die Statusabfrage sagt:

    Meine Telefonnummer: unbekannt
    Netzwerk: 3 LikeHome
    Mobiler Netzwerktyp: UMTS
    Roaming: Roaming
    Mobiler Netzwerkstatus: Nicht verbunden

    Was mache ich falsch?

    Kann es sein, dass das gebrandete O2-Milestone einen SIM-Lock besitzt?

    Danke fuer alle Antwortversuche!
     
    Zuletzt bearbeitet: 11.08.2010
  2. Androgyn, 12.11.2010 #2
    Androgyn

    Androgyn Neuer Benutzer

    Vorsicht: Bei "3" gibt es jedoch einen Haken: Da "3" kein eigenes GPRS Netz hat, wird der Roaming-Service von Tim genutzt sobald auf GPRS geschaltet wird. Das kostet 10 Cent pro Verbindung.
    Da unsere Androids ständig on- und offline sind, kostet es ein Vermögen!
    Ich habe die option Internet no Stop von Wind aktiviert und zahle 4.5 € im Monat für 1 GB Full Speed (ab 1 GB wird die Geschwindigkeit reduziert).
    Habe alles über Saveonroaming organisiert und bin sehr zufrieden
     
  3. edehahn, 12.11.2010 #3
    edehahn

    edehahn Android-Experte

    thread schänder! ist doch uralt hier
     
  4. Androgyn, 12.11.2010 #4
    Androgyn

    Androgyn Neuer Benutzer

    Ooops ;-) Tut mir leid wegen den Timing, aber das Problem ist immer noch sehr aktuell!
     
  5. edehahn, 12.11.2010 #5
    edehahn

    edehahn Android-Experte

    aber wieso zahlst du nur 4,50? mich kostet es 9 euro. frechheit!

    edit: ich seh grad .. aktion bei neuer sim: 6 monate die hälfte zahlen...
     
  6. Androgyn, 12.11.2010 #6
    Androgyn

    Androgyn Neuer Benutzer

    Ich bin ständig in Italien und die haben für mich die Option bei der Aktivierung freigeschaltet. Es sind 6 Monate a 4.5 € und danach 9 €.

    Für die MiFi habe ich Mega Unlimited + Vodafone als Reserve
    Damit zahle ich 2 € am Tag, aber nur wenn ich online gehe und Wind kein UMTS hat.
     
  7. edehahn, 12.11.2010 #7
    edehahn

    edehahn Android-Experte

    bin auch in italien :)

    bei internettarifen überzeugt meiner meínung nach tre: 3GB für 5 euro. hab ich als reserve, nutze ich aber in einem N78 und nur für daten. als modem am rechner oder via ad-hoc mit dem stein.
     
  8. Androgyn, 12.11.2010 #8
    Androgyn

    Androgyn Neuer Benutzer

    Ich auch (brauche Plan A, B und C ;-) ), aber nur wenn UMTS unter 3 verfügbar ist.
    Sonst sind es Ohrfeigen!
     
  9. edehahn, 12.11.2010 #9
    edehahn

    edehahn Android-Experte

    richtig. hab das N78 deshalb im 3G-only modus
     
  10. Androgyn, 12.11.2010 #10
    Androgyn

    Androgyn Neuer Benutzer

  11. edehahn, 12.11.2010 #11
    edehahn

    edehahn Android-Experte

    danke, habe aber keine vodafone sim :)
     

Users found this page by searching for:

  1. android keine Verbindung in Italien

Du betrachtest das Thema "Mit neuer SIM-Karte keine Verbindung in Italien" im Forum "Motorola Milestone Forum",