Motorola Milestone bootet nicht mehr

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Motorola Milestone bootet nicht mehr im Motorola Milestone Forum im Bereich Weitere Motorola Geräte.
H

Hami-1903

Fortgeschrittenes Mitglied
Hallo leute. Mein Milestone bootet nicht mehr..Folgende Details:

Sobald ich den akku rausnehm und wieder einsetze, leuchtet die LED-Leuchte an der Rückseite...und der display ist beleuchtet aber das Gerät bootet nicht..

Könnt ihr mir was vorschlagen was ich tun könnt?


Grus Hami-1903
 
BelleÉpoque

BelleÉpoque

Erfahrenes Mitglied
Wie alle anderen Probleme ist dies auch durch flashen per RSDlite vielleicht zu lösen.

Anleitungen gibts hier im Forum!:)
 
Diamond-X

Diamond-X

Experte
Boote in den recovery Modus und fürhe einen Wipe durch. (Wipe data/factory reset). Dann sollte es auch wieder laufen und erspart dir das lästige neuflashen ;)
 
H

Hami-1903

Fortgeschrittenes Mitglied
Komme nicht in Recovery Modus. Sobald ich kamerataste drücke und dann powertaste drücke,m leuchtet das display aber kein dreieck?
 
TeCci

TeCci

Stammgast
Hami-1903 schrieb:
... leuchtet die LED-Leuchte an der Rückseite...
Gruss zurueck ;)

Welche LED meinst du? Bei mir hat noch nie was an der Rueckseite geleuchtet....
 
Gregor901

Gregor901

Lexikon
Hami-1903 schrieb:
Komme nicht in Recovery Modus. Sobald ich kamerataste drücke und dann powertaste drücke,m leuchtet das display aber kein dreieck?
Je nach installiertem Bootloader gibt es ZWEI Varianten:

1.) Kamerataste gedrückt halten, dann mit Powertaste einschalten, aber Kamerataste stets gedrückt lassen, bis das Dreieck erscheint.

2.) Wie vor, jedoch statt Kamerataste die x-taste (LautstärkeTaste).
 
V

Vamp

Neues Mitglied
Hey leutz. habe auch ein Bootproblem (glaub ich ma). Wenn ich mein Stein starte dan kommt das Moto-Zeichen mit diesen leichten schimmern dahinter und dieses wiederholt sich immer und immer wieder. hab es versucht mit Kamerataste und Lautstärke-taste aber hat beides nicx gebracht. gab keine reaktion von sich. habt ihr noch irgendeine Idee?
 
Bandit

Bandit

Lexikon
Was hast du gemacht? Etwas geändert oder gar nichts und das MS startet einfach nicht mehr?
 
V

Vamp

Neues Mitglied
hatte mir gestern das App SPB shell 3D draufgespielt und danach nen neustart gemacht und seit dem bleibt er immer beim Startbildschirm hängen.
 
Bandit

Bandit

Lexikon
Kommst du noch in die Recovery? Wenn ja, dann mal nen Dalvik & Cache Wipe durchführen. Ansonsten hoffe ich, dass du ein Backup hast!?

Meine mal gelesen zu haben, dass SPB Shell nicht wirklich fürs das MS gut ist?! Aber mag ich nciht mit Sicherheit sagen!
 
V

Vamp

Neues Mitglied
ins Recovery komm ich nicht hab beide möglichkeiten schon ausprobiert aber funktioniert nichts. nen Backup hab ich leider nicht. das handy ist erst ne knappe woche alt.
 
Bandit

Bandit

Lexikon
Schalt mal ab und drücke dann "Kamera + Power". Eigentlich sollte es die Recovery starten. Das Dreieck sollte erscheinen. Dann erst Lauter * Kamera drücken!
 
k1l

k1l

Experte
er scheint nen Milestone 2 zu haben.
Dann solltest du mal im entspr. Forum schauen.
 
V

Vamp

Neues Mitglied
hab es versucht aber komm nicht ins recovery. hab kamera taste und Power kopf gedrückt, dann power losgelassen und kamera weiter gedrückt für ca 2min
 
V

Vamp

Neues Mitglied
grrrrr. Technik von heute muss man nicht verstehen oder? wenn ich die Simkarte rausnehme und dann das Handy anmache geht es. wenn die Sim wieder drinne ist dann gehts net mehr
 
TheSpiritof69

TheSpiritof69

Experte
Mal ne neue SIM beim Provider beantragen..