nach Froyo-Update geht nichts mehr

R

Renakles

Neues Mitglied
0
Guten Tag,

habe heute mein Milestone auf Froyo geupdatet. Seitdem kann ich so gut wie nichts mehr machen. Er läd immer kurz die "Startseite" und der ganze Bildschirm wird dann schwarz. Ab und zu sind meine Finger so flink dass ich in die Einstellungen komme oder kurz das App-menü öffnen kann.
Habe sogar schon alle Apps die ich installiert habe gelöscht aber das hilft auch nicht. Auch mehrmaliges neustarten hat nicht funktioniert, genau so wenig wie anschließen an den PC.

Hat jemand das selbe Problem bzw. eine Lösung dafür?

Danke schonmal!

Gruß Rene
 
Hast du schon nen Whipe gemacht?
Dabei werden zwar alle Einstellungen/Apps gelöscht, aber du hast wieder ein frisches System! Hilft eigentlich immer ganz gut!
Wie so ein Whipe/Hard reset funktioniert steht hier auch zig mal im Forum drin.

Kurz:

Beim Einschalten die Kamerataste und die Einschalttaste gleichzeitig drücken. Sobald das Motorola Logo kommt --> Einschalttaste loslassen. Dann Kamerataste loslassen, wenn soń "Ausrufezeichen" Symbol kommt.
Danach mit Kamerataste + Lautertaste in ein Menue kommen, wo man dann irgendwo "reset all data" auswählen kann.

Wenn das mit der Kamerataste nicht funzt --> "x" Taste benutzen.

Oder einfach nochmal googeln wie man so einen whipe/reset macht!

Sag mal Bescheid, ob es hilft!

Vincent
 
  • Danke
Reaktionen: Renakles
Ja jetzt geht wieder alles, auch wenn alles weg ist, aber ist mir lieber wie ein nicht funktionsfähiges handy! Danke!
 
ich empfehle das neue FroYo 2.2.1 neu aufzusetzen. Kein Update auf ein altes System!
In meinem vorherigem Posting schrieb ich wie. Ich bin sehr zufrieden.
 

Ähnliche Themen

N
Antworten
9
Aufrufe
2.583
bingo5
B
T
Antworten
5
Aufrufe
1.627
-FuFu-
-FuFu-
andro71
  • andro71
Antworten
11
Aufrufe
17.743
andro71
andro71
Zurück
Oben Unten