1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. MartN, 30.04.2010 #1
    MartN

    MartN Threadstarter Junior Mitglied

    Guten Tag,

    habe seit heute das Problem das mein Milestone nicht mehr per USB -> PC läd.
    Per Steckdose geht es ohne Probleme.

    Wenn ich das Kabel jedoch an den PC stecke geht das weiße Licht nicht mehr an.
    Das Milestone zeigt auch nicht an das es per USB angeschlossen ist.
    Laden tut es auch nicht, lediglich wenn ich den Stecker halb reinstecke...

    Bereits alle USB Ports ausprobiert, Rechner neu gestartet, Motorola Treiber nochmals drauf gemacht.
    Habe auch versucht das Milestone an die USB Ports meiner Tastatur zu stecken, sprich die USB Ports sollten in Ordnung sein da die Tastatur samt beleuchtung funktioniert.
    Hat alles nichts gebracht.

    Nun habe ich auch keine Ahnung mehr was man machen könnte :confused:
    Grüße, Martin.
     
    Zuletzt bearbeitet: 30.04.2010
  2. MisterD, 30.04.2010 #2
    MisterD

    MisterD Erfahrener Benutzer

    Milestone mal neu gestartet?
     
  3. presseonkel, 30.04.2010 #3
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    Kabel ne Macke?
     
  4. MisterD, 30.04.2010 #4
    MisterD

    MisterD Erfahrener Benutzer

    @presseonkel

    würde der Kabel nicht mehr funken, dann würde er nicht mal aufladen können, oder?
     
  5. presseonkel, 30.04.2010 #5
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    wenn Du mit demselben Kabel über das Ladegerät/Steckdose aufladen kannst (am PC aber nicht und der PC den Stein noch nichtmal erkennt), sollte das Problem nicht am Handy liegen-
    USB Debugging aktiviert?
     
  6. MisterD, 30.04.2010 #6
    MisterD

    MisterD Erfahrener Benutzer

    mir ist es mal passiert, dass ich (weil ich mich nicht so gut auskannte) mit den Task-Manager den usb-Dienst beendet hab. Dann passierte das selbe, nur ich konnte weder am PC noch mit der Steckdose aufladen..........
     
Du betrachtest das Thema "PC erkennt Milestone nicht mehr - auch kein aufladen möglich" im Forum "Motorola Milestone Forum",