1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. joul, 09.02.2010 #1
    joul

    joul Threadstarter Android-Hilfe.de Mitglied

  2. eybee1970, 09.02.2010 #2
    eybee1970

    eybee1970 Android-Ikone

    siehst Du denn in system/app/ die browser.apk?

    P.S. der Thread gehört ins Root-Unterforum!
     
    Zuletzt bearbeitet: 09.02.2010
  3. gokpog, 09.02.2010 #3
    gokpog

    gokpog Android-Ikone

    Nach dieser Anleitung sollte nichts schief gehen:

    Browser.apk und libmtwebcore.so auf die SD Karte schieben. Falls ihr ein Unterverzeichnis verwendet müssen die Befehle unten entsprechend angepasst werden.

    Danach:
    Code:
    adb shell
    $ su
    # mount -o remount,rw -t yaffs2 /dev/block/mtdblock6 /system
    #
    (optional sichern (umbenennen) der Original Datei: 
    # mv /system/app/Browser.apk /system/app/Browser.apk.old
    )
    # cp /sdcard/Browser.apk /system/app/Browser.apk
    # cp /sdcard/libmtwebcore.so /system/lib/libmtwebcore.so
    # chmod 644 /system/lib/libmtwebcore.so
    # chmod 644 /system/app/Browser.apk
    #
    # mount -o remount,ro -t yaffs2 /dev/block/mtdblock6 /system
     
    joul gefällt das.
  4. joul, 09.02.2010 #4
    joul

    joul Threadstarter Android-Hilfe.de Mitglied

    browser.apk ist da, ja

    edit: DANKE!!! die chmod Befehle waren der Schlüssel
     
    Zuletzt bearbeitet: 09.02.2010
Du betrachtest das Thema "Probleme bei der Installation von (Multitouch browser for Droid (2.0.1) v1.0RC4"" im Forum "Motorola Milestone Forum",