1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. SkyAndy, 19.01.2010 #1
    SkyAndy

    SkyAndy Threadstarter Neuer Benutzer

    Hallo,

    ich habe dieses Problem bisher nicht gefunden.

    1) Ich schalte mittels APNDroid Datendienste ab:
    2) Via Menü WLAN mit WAP2 ein
    3) Surfen sync etc.
    4) Nun WLAN abschalten
    5) Über APNDroid Datendienste ein.

    Und wumms nix da. Steinchen will sich mit keinem Datendienst
    verbinden. Konten sind alle noch da auch mit den richtigen Einstellungen.

    1) Ausschalten / Neustart = nix
    2) Datenkonten neu anlegen = nix
    3) WLAN ein/aus und und noch mal Datendiesnt ein/aus = nix

    Erst ein Recovery (Einschalter + Leiser Menü Recover ausgewählt)
    bringt mir den gewünschten Effekt.

    Das ganze macht das Steinchen auch ohne APNDroid

    Vielen Dank für Tip's
     
  2. mojo, 19.01.2010 #2
    mojo

    mojo Erfahrener Benutzer

    Das Problem kenne ich.

    Bei mir 'findet' er die mobile Datenverbindung wieder durch einen Klick auf:

    Einstellungen -> Wireless und Netzwerke -> Mobile Netzwerke -> Netzbetreiber

    Dann sucht er nach passenden Netzen,
    was aus irgendeinem Grund immer fehlschlägt.
    Dannach ist das H-Logo aber wieder da.
     
    SkyAndy gefällt das.
  3. valshare, 19.01.2010 #3
    valshare

    valshare Android-Hilfe.de Mitglied

    Hi,

    auch ich habe APNDroid genutzt. APNDroid hat unter den Netzwerkeinstellung des Providers mir immer die "APN" Einstellungen versaut, so das ich auch keine mobile Internetverbindung aufbauen konnte. Ggfs. ist es bei dir ja das gleiche Problem.

    Gruß, Valle
     
    SkyAndy gefällt das.
  4. SkyAndy, 19.01.2010 #4
    SkyAndy

    SkyAndy Threadstarter Neuer Benutzer

    :):):):)

    Habe das ganze jetzt via Netzbetreiber-Menü und ohne APNDroid gemacht.
    Und es Funktionierte. Mit dem APNDroide nicht obwohl die Einstellungen alle geblieben sind.

    Fazit:
    Ohne APNDroid und via Menü Bertreiber neu suchen lassen geht es.

    Vielen Dank für Eure schnelle Hilfe
     
Du betrachtest das Thema "Umschalten von WLAN nach Datendienst nur nach Recovery" im Forum "Motorola Milestone Forum",