1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. dnl, 20.04.2010 #1
    dnl

    dnl Threadstarter Neuer Benutzer

    Hey, ich bin relativ neu hier, aber musste mich nun mal anmelden.
    Ich weiß nicht ob das hier schon jemand hatte, gefunden habe ich zumindest nix.

    Und zwar, wenn ich mein Milestone an den PC anschließe und es dann wenn ich fertig bin wieder abschließe, habe ich das Problem, das überall meine Klingeltöne resettet sind. Sms Ton ist standard, Anrufton ist standard, weckertöne sind auch normal wieder.

    Weiß jemand vielleicht wodran es liegt?

    Daniel.
     
  2. bemymonkey, 20.04.2010 #2
    bemymonkey

    bemymonkey Android-Guru

    Hab ich auch ab und zu - meist, wenn auf einen Klingelton zugegriffen werden soll, während die Speicherkarte im Laptop gemountet ist. Dadurch, dass das Milestone dabei nicht auf die Datei zugreifen kann, wird halt eine Andere genommen, damit die Kiste überhaupt klingeln kann... macht ja auch Sinn. Nur beim wieder zurück stellen der Klingeltöne gibt's wohl Probleme...
     
  3. dnl, 20.04.2010 #3
    dnl

    dnl Threadstarter Neuer Benutzer

    Ich habe soeben endlich mal auf 2.1 Updaten können (Vodafone FAIL) also jetzt bleiben die Klingeltöne erstmal, naja behalte das mal im Auge=) Vielleicht gehts ja nun;)

    Danke aber für die Antwort!
     
Du betrachtest das Thema "Usb Verbindung resettet Klingeltöne?!" im Forum "Motorola Milestone Forum",