1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. TeKaCe, 20.08.2010 #1
    TeKaCe

    TeKaCe Threadstarter Android-Experte

    Servus und sorry: falls es hier nicht reinpasst, bitte gern verschieben ...

    Bin mit der SuFu zwei-, dreimal auf das Thema gestoßen, aber ohne eine befriedigende Antwort oder gar einen Lösungsvorschlag.

    Ich bekomme beim Versuch, eine *.apk auf meinem Milestone zu installieren, einen so genannten "Parsingfehler".

    Um diese hier geht es:

    https://www.android-hilfe.de/forum/...jetzt-auch-auf-deutsch.30623.html#post-351683

    Diese Fehlermeldung hatte ich noch nie, bin etwas überrascht.

    Ist das Milestone-spezifisch?
    Eher ein Problem mit der App?
    Eher ein Problem mit Android an sich?
    Oder bin ich zu irgendwas zu blöd?

    2.01, unrootet, "Fremde Quellen zulassen" ist aktiviert, Installation der App wie -zig andere vorher über den Weg

    - PC
    - Kopieren auf SD-Karte
    - Mit ES Dateimanager anklicken der App

    Der Rest sollte (wie sonst auch) automatisch ablaufen. Ist aber nicht so.

    Kann mich jemand erleuchten?

    Danke :)
     
  2. Finntroll82, 20.08.2010 #2
    Finntroll82

    Finntroll82 Android-Guru

    Man sollte halt nicht versuchen eine App die 2.1 voraussetzt auf 2.0.1 zu installieren. Dann gibts nen Parsingfehler.
     
    TeKaCe gefällt das.
  3. TeKaCe, 20.08.2010 #3
    TeKaCe

    TeKaCe Threadstarter Android-Experte

    Ohhhkeeeh, das wäre eine Erklärung ... :)

    Danke, dann kann ich mir das wohl von der Backe putzen mit der Installation?

    Sehr schade, ich wollte doch so gern mal mit Sprachsteuerung und -suche rumfummeln ... :(
     
  4. Finntroll82, 20.08.2010 #4
    Finntroll82

    Finntroll82 Android-Guru

    Wie wärs mal mit updaten?
     
  5. TeKaCe, 20.08.2010 #5
    TeKaCe

    TeKaCe Threadstarter Android-Experte

    Ach ... weißt Du ... :)

    Ich bin vermutlich einer der letzten unverbesserlichen 2.01er hier im Forum.

    Ich komme recht gut mit meiner jetzigen Konstellation zurecht: die zickt nicht, meckert nicht, macht mir keine Funktionen kirre und tut auch sonst, was ich will. Bis auf die Installation von Apps, die dafür nunmal nicht vorgesehen sind ... ;)

    Never change a running system :)
     
  6. der berliner, 20.08.2010 #6
    der berliner

    der berliner Android-Lexikon

    Hatte gelegentlich das selbe problem mit 2.1 also daran kann es nicht liegen.vielleicht mal die datei neu laden und dann noch mal probieren.
     
  7. Finntroll82, 20.08.2010 #7
    Finntroll82

    Finntroll82 Android-Guru

    Ändert nichts dran das die App erst ab 2.1 verwendbar ist.
     
  8. TeKaCe, 20.08.2010 #8
    TeKaCe

    TeKaCe Threadstarter Android-Experte


    Hab' ich schon dreimal getan: sofern die Datei "gut" (also komplett, nicht sonstwie beschädigt oder fehlerhaft) ist, bringt das nix. Leider.

    Die Erklärung von Finntroll82 leuchtet mir schon ein, obwohl ich andernorts gelesen habe, dass es sogar ab 2.0 funktionieren sollte. Tut es halt nicht. Auch nicht tragisch.
     

Users found this page by searching for:

  1. s planner parsingfehler

    ,
  2. parsingfehler android 2.1

    ,
  3. blackmart parsingfehler

    ,
  4. parsing fehler motorola milestone 2,
  5. samsung parsing fehler vcs,
  6. samsung parsingfehler vcs,
  7. parsing fehler im Anhang,
  8. parsingfehler s planner,
  9. parsing fehler planer,
  10. Aptoide Parsingfehler ?,
  11. parsingfehler black market,
  12. problem parsing fehler termine vcs,
  13. galaxy tab parsingfehler,
  14. parsingfehler samsung s4,
  15. android forum parsingfehler
Du betrachtest das Thema "Was - bitte - is'n "Parsingfehler"?" im Forum "Motorola Milestone Forum",