1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Andy6325, 07.08.2011 #1
    Andy6325

    Andy6325 Threadstarter Android-Lexikon

    Hi,
    ich war letzte Woche campen am Bodensee und bei einem Sturm musste ich raus in den Regen um eine Stromleitung abzudichten. Dass ich Licht habe habe ich mein Milestone als Taschenlampe benutzt und jetzt funktionieren einige Tasten nicht mehr :-( Und das sind so gut wie alle (außer die Softkeys). Auch einer der Wasser-indikatoren ist jetzt rot. Der Rest funktioniert noch super. Es hat mich danach noch mehrere Stunden nach Hause navigiert.

    Gibt es irgendwelche Tipps von euch? Danke im Voraus

    Andy
     
  2. prodamn, 07.08.2011 #2
    prodamn

    prodamn Erfahrener Benutzer

    hast eigentlich direkt gelitten^^
    als es nass wurde hätteste den akku raus holen sollen und den Stein mehrere Tag/ne woche trocknen lassen sollen.
    Da das Wasser nur wirkliche schäden anrichtet sobald strom fließt.
    Naja durch wasserflecken (nach trocknen) kann es zwar auch zu probleme kommen
    aber eher seltener.

    ich würde dir mal empfehlen, auseinander bauen und mit Pressluft (aus der flasche z.b.)
    komplett über blasen^^ ( :D ) , bzw. trocken blasen.
    danach jedes teil genau untersuchen auf eventuelle sichtbare verunreinigungen oder gar schäden. Ggf. austauchen/reparieren/reinigen.
    Und mit größter vorsicht wieder zusammen setzen^^
     
  3. Andy6325, 08.08.2011 #3
    Andy6325

    Andy6325 Threadstarter Android-Lexikon

    Hab ich mir schon gedacht, es musste mich leider noch nach hause navigieren. Ich habe jetzt mal eine Mail an motorola geschickt, ob sie es auf kulanz übernehmen. Da heißt es jetzt mal hoffen, wenn nicht klingt deine lösung doch sehr gut:)

    Also schon mal danke
     
  4. Andy6325, 08.08.2011 #4
    Andy6325

    Andy6325 Threadstarter Android-Lexikon

    Habe es mal über 12 Stunden in reis gelegt und die tasten gehen jetzt fast alle wieder. Es gehen alle wieder außer die tastensperrtaste. Klingt doch schon mal besser.

    ok, nach ca. 10 minuten wieder die gleichen probleme
     
    Zuletzt bearbeitet: 08.08.2011
  5. babfe, 02.09.2011 #5
    babfe

    babfe Fortgeschrittenes Mitglied

    Hallo,

    Meines ist mal aus versehen in die Kloschüssel gefallen.... akku raus, nach einem Tag in Reis wieder aktiviert..... ausser das die Indikatoren voll rot sind keine bleibenden Schäden :)

    B

    Sent from my Milestone using Tapatalk
     
  6. LouCipher, 02.09.2011 #6
    LouCipher

    LouCipher Ehrenmitglied

    Ohne Taschenlampe zum campen?

    Dann muss es aber ordentlich geregnet haben.