1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. rauke, 12.08.2010 #1
    rauke

    rauke Threadstarter Android-Lexikon

    Hi,

    gerade ist mir aufgefallen, dass mein Stein weiterhin am WLAN partizipiert, obwohl das Gerät eigentlich im Standby ist. Ich habe mal die entsprechenden Einstellungen angesehen und dort ist eingestellt, dass das WLAN in den Standby wechselt, wenn der Bildschirm abgeschaltet wird.

    Nun zeigt mir aber die fritzbox an, dass der Stein noch immer ins WLAN eingebucht ist. Ist das ein Bug oder eher ein Feature?

    Problem ist nämlich, dass mir dadurch der Akku leer gesaugt wird, wie mir scheint.

    Gruß

    Nachtrag:
    ... und anpingen kann ich den Stein auch die ganze Zeit o_O
     
    Zuletzt bearbeitet: 12.08.2010
  2. Freibiergesicht, 12.08.2010 #2
    Freibiergesicht

    Freibiergesicht Android-Experte

    der stein bleibt standardmässig eingebucht, das wlan geht aber per wmm power save in so eine art standby AFAIK

    ich musste mich hier auch schon eines besseren belehren lassen und kann dies aus eigener erfahrung auch bestätigen: eine ständige wlan-verbindung zieht VIEL weniger akku als UMTS.

    add.: ah hab nochmal nachgeschaut, die option die du meinst soll ja dafür sorgen, dass der stein automatisch von wlan zu UMTS wechseln soll. müsste ich ausprobieren, ob das bei mir geht, zumal das wirklich eher ein akku-killer wäre.

    btw: als direkten vergleich hab ich meinen ipod touch, seit iOS4 geht da das wlan im standby nicht mehr aus und das mistding ist in rekordzeit leer, wenn ich mal vergesse manuell auf flugmodus zu stellen. der stein kriegt das viel besser hin.
     
    Zuletzt bearbeitet: 12.08.2010
  3. rauke, 12.08.2010 #3
    rauke

    rauke Threadstarter Android-Lexikon

    Das halte ich für ein Gerücht :)
    Im Standby sieht der Verbrauch wie folgt aus (unter der Voraussetzung, dass das Netz gut verfügbar ist):
    WLAN > 2G > 3G

    Beim Senden/Empfangen
    WLAN > 3G > 2G

    Bei Bedarf suche ich auch die entsprechende Seite im Telematik-Buch.

    D.h. also, dass das WLAN so lange an ist, bis ich es ausschalte. Hat natürlich Vor- und Nachteile. Vielleicht kann ich ja Setting Profile so einstellen, dass es beim Stand-By automatisch das WLAN trennt. Oder nach X Minuten.

    Danke für die Antwort.
     
  4. darkarchon, 12.08.2010 #4
    darkarchon

    darkarchon Erfahrener Benutzer

    A Guide to Making Your Android?s Battery Last a Little Longer | larsa | Androinica

    Dauerhaft im WLAN = weniger Stromverbrauch als UMTS/WLAN-Wechsel.
     
  5. rauke, 12.08.2010 #5
    rauke

    rauke Threadstarter Android-Lexikon

    Ich werde das mal testen. :)
     
  6. -2bad4u-, 12.08.2010 #6
    -2bad4u-

    -2bad4u- Fortgeschrittenes Mitglied

    bei mir bleibt wlan auch an :(
     
  7. Neoby, 13.08.2010 #7
    Neoby

    Neoby Android-Lexikon

    Also bei mir bleibt es ein paar Minuten an, bis das Handy in den richtigen Standby wechselt (nur Bild aus ist nicht Standby soweit ich das verstanden habe) und dann ist es aus.

    Hoffe das Hilft wem :)
     
  8. Lindula, 13.08.2010 #8
    Lindula

    Lindula Erfahrener Benutzer

    Genauso ist es bei mir auch!

    Greetz,

    Lindula
     
Du betrachtest das Thema "WLAN Standby Richtlinie nicht richtig?" im Forum "Motorola Milestone Forum",