Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Andauernd neu Koppeln

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Andauernd neu Koppeln im Motorola Moto 360 (2015) Forum im Bereich Motorola Forum.
A

arni051086

Neues Mitglied
Moin Moin,

ich hab ein Problem, seitdem ich das Update auf Wear 2.0 gemacht habe will sich meine Uhr nach jedem Bluetoothverlust neu mit meinem Smartphone Koppeln. Das Klappt auch immer gleich aber nervt tierisch. Ist das ein Sicherheitsfeature oder hat meine Uhr irgendein Problem, denn andere Bluetooth Geräte wie Kopfhörer oder Autoradio verbinden sich alle Automatisch ohne erneute Kopplungsanfrage.

mein Smartphone ist ein OnePlus2 mit Resurection Remix Nougat 7.1.2

Über einen Tipp wie ich das beenden Kann wäre ich sehr dankbar.
 
swa00

swa00

Moderator
Teammitglied
Hallo Arni,

Dein Phänomen kann ich nicht bestätigen ( Moto360 / S6Edge Stock)

Ich würde mal die Kopplung von Hand aufheben , die Moto komplett rausloschen und die WearApp neu installieren
(Vorher deinistallieren und deren cache löschen)

Ansonsten liegt es am Rom
 
A

arni051086

Neues Mitglied
Danke für die schnelle Antwort. Ich hab es mal wie beschrieben gemacht und Teste es jetzt mal.
 
A

arni051086

Neues Mitglied
Guten Morgen,

es hat leider nicht geklappt, sobald ich längere Zeit von meinem Handy entfernt bin und es dann wieder in Reichweite ist, sendet meine Uhr eine neue Kopplungsanfrage in der ich den Code bestätigen muss. Kann das evtl. jemand mit Android 7.1.2 Nachvollziehen evtl. liegt ja da der Hund begraben.
 
R

Rootuser

Experte
Das Problem wird in sämtlichen Foren markenübergreifend heiß diskutiert. Derzeit gibt es dazu leider keine Lösung. Der Support rät immer dasselbe: Werksreset von Watch und Telefon, Reinstall von Android Wear. Habe selbst alles mögliche schon probiert, auch mit einem anderen Smartphone wo vorher noch nie eine Watch verbunden war. Aber es hilft alles nichts. Mal ist 2 Tage am Stück Ruhe, dann nervt das Gebimmel mit den Anfragen extrem. Wenn man die Watch nicht in Smartlock als vertrauenswürdiges Gerät einträgt und dazu noch im Watcheigenen Playstore die Auto-Updates deaktiviert, wird der Zeitraum von diesen dämlichen Anfragen erweitert, leider nicht ganz abgestellt. Auch hat das mit einem Reconnect wenn die Watch außerhalb der Reichweite des Smartphones ist nur bedingt etwas zu tun, meistens klappt das. Aber wenn man denkt, nun ist Ruhe, PalimPalim eine Pairing-Anfrage... Die Moto 360 ist dann auch in der BT-Liste des Smartphones nicht mehr vorhanden.

Habe das Problem wie folgt gelöst: habe mir günstig eine Moto 360 Sport mit AW1.5 geschossen und als 2. Uhr mit meinem Moto Z gekoppelt. Da gibts diesen Mist nicht, alles läuft wieder stabil wie es sein soll. Beide Uhren sind verbunden, man darf raten, welche der beiden Uhren immer mal die Verbindung verliert und neu gepaired werden will (obwohl direkt nebeneinander). Wenn ich zu AW1.5 zurück könnte, ich würde es sofort tun. Mit AW2.0, teilweise der Änderung der Bedienung (kein gesyncter DND Modus, Theatermodus nicht mehr per Doppelklick, aber dafür Watchface durch Wischen verändern (selten dämlich)! und den Bugs wie Pairing und Dock-Mode haben die sich keinen Gefallen getan.

Achja, Pulsmessung geschieht auch nicht mehr automatisch alle 10min (hat man in AW2.0 deaktiviert oder versemmelt?), stattdessen nur manuell und für das Herztracking während einer Aktivität muss man eine Drittanbieter-App installieren, sonst erscheint in GoogleFit keine Herzmessung mehr. Schön verfrickelt das Ganze. Das ist leider auch teilweise markenübergreifend, Ich würde AW2.0 niemandem empfehlen. Nur eins ist sicher: es läuft etwas flüssiger als AW1.5, nur was nützt das wenn man jedesmal aus Frust das Ding bei der nächsten Pairing-Anfrage einfach nur vom Arm reißen und in die Tonne treten will?
 
Zuletzt bearbeitet:
A

arni051086

Neues Mitglied
Hatte Sie den vorher eine Moto 360 2nd oder aufgrund dieses Wissens nie eine gekauft? Ich werde jetzt mal an den Support herantreten und hoffe das die Sie evtl. zurücknehmen oder so den das Nervt so dermaßen.
 
R

Rootuser

Experte
Ich habe eine Moto 360 2nd Gen. 46mm mit AW1.5, die vor ein paar Wochen das AW2.0 Update bekommen hat. Da fingen die Probleme an. Die Moto 360 Sport hat ja zum Glück noch kein 2.0 Update bekommen, daher habe ich mir diese auch noch zugelegt (wollte ich eh mal ausprobieren wegen dem internen GPS-Sensor und dem besserem Display (leider kleiner), was bei Sonnenlicht aber sehr gut ablesbar ist).

Der Moto-Support ist dahingehend leider reine Zeitverschwendung. Mehr als "setzen Sie bitte ihre Uhr und dann noch das Telefon zurück und installieren Sie alle Apps neu" kommt da nicht. Es sei denn, gerade erst gekauft zur Rückabwicklung. Hat schon seinen Grund, warum das AW2.0 so zögerlich ausgerollt wird. Und trotzdem nach so langer Warterei diese gravierenden Schnitzer...alles komplett umgekrempelt, sinnvolle Features wurden einfach deaktiviert, oder umständlich wieder implementiert und dafür sinnlose Features aufgenommen, direkt zum Abgewöhnen.
 
Zuletzt bearbeitet:
R

Rootuser

Experte
Update: ich hatte sogar auch mit der Moto 360 Sport zwischenzeitlich 3x so eine Pairing Anfrage, verteilt über den längeren Zeitraum! Das ist zwar verschwindend gering und kein Vergleich ggü. der Moto 360 2nd Gen, aber scheint, als ob das auch zum Teil mit der Companion App und dem BT-Treiber des Smartphones zu tun hat. Nervig ist das allemal. Habs zwischenzeitlich auch versucht, wieder die 2nd Gen. zu tragen, aber spätestens nach dem 2x Pairing-Gebimmel an einem Tag zum wie immer "günstigsten" Zeitpunkt wieder in die Schublade gelegt und auf die Sport gewechselt. Die Sport habe ich auch im Smartlock eingetragen, wenn ich das auch mit der 2nd Gen mache, kommen bei AW2.0 die dämlichen Anfragen gefühlt noch häufiger. Hoffe Google schiebt da schnellstmöglich ein Update nach, auf der Uhr, sowie per Playstore!
 
Bogeyof

Bogeyof

Stammgast
Das hilft zwar nicht wirklich weiter, aber ich habe jetzt AW2.0 auf meiner 360 2nd seit mindestens 6 Wochen und musste noch nie neu Koppeln, also liegt es wohl nicht alleine an AW2.0.
Auch hat sich die Akkulaufzeit mit Watchmaker Zifferblätter nach ein paar Updates wieder auf erträgliche 20 Stunden (Always on Display) eingependelt und ist damit ähnlich wie vorher mit AW1.5.
Ich sehe zwar nicht viele Verbesserungen in AW2.0 gegenüber früher, aber ich kann mich damit arrangieren und bin mit meiner SmartWatch zufrieden...
 
R

Rootuser

Experte
Doch das tut es, da ja auch nicht generell alle Nutzer davon betroffen sind.

Meine Testgeräte: Moto Z (7.1.1, Juli-Patch), Moto Z (7.0, Mai-Patch), Moto X 2014 (6.0, August2016-Patch) und ein Samsung Galaxy S7 (7.0, Mai-Patch)

Watchmaker habe ich vorerst mal runtergeworfen, die täglichen Updates nervten irgendwann.
 
A

arni051086

Neues Mitglied
Moin,

seit längerem auch nochmal von mir ein Beitrag.
Also ich habe aufgrund der Problematik den Moto-Service Kontaktiert und wie oben schon gesagt kommt von denen auch nur der Vorschlag alles zurückzusetzen also nicht nur Uhr sondern auch Smartphone. Nach dem ich das gemacht hatte und weiterhin die Probleme aufkommen haben die sich zurückgelehnt und gesagt das Problem ist bekannt und es wird an einem Update gearbeitet......

Naja SEHR ZUFRIEDENSTELLEND....

Ich bin mittlerweile aber mal auf ein anderes ROM umgezogen mit meinem OnePlus2 und habe erst die selben Probleme gehabt und es dann nochmal zurückgesetzt und anstelle der "pico-gapps" habe ich diesmal die "mini-gapps" heruntergeladen und nun läuft es eigentlich. Ich habe das Phone in dem Zustand nun knapp 3 Wochen am laufen und bis jetzt kam erst ein einziges mal die Pairing-Anfrage.

Ach was mir noch einfällt, der Support hatte mir den Weg beschrieben wie ich die Uhr aus dem Recovery zurücksetze nur hatte damals meine Uhr auf eingaben im Recovery nicht reagiert. Hat das Problem noch jemand?

Evtl. hilft das ja jemanden.

OnePlus2 mit Omni-ROM 7.1.2-oneplus2 und mini-gapps