Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Google Play Dienste wurde beendet - poppt ständig auf -

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Google Play Dienste wurde beendet - poppt ständig auf - im Motorola Moto 360 (2015) Forum im Bereich Motorola Forum.
A

Andi0r

Neues Mitglied
Hi,

ich hab meine moto 360 jetzt fast eine Woche und seit heute poppt auf der Uhr ständig "Google Play Dienste wurde beendet" auf, ich kann mit ok bestätigen und es kommt nach 10 sekunden sofort wieder.
Ich hab die Uhr schon auf werkseinstellungen zurück gesetzt, android wear app am handy deinstalliert, moto connect deinstalliert und neu installiert, cache von den google play diensten am handy gelöscht, daten von den google play diensten gelöscht.... hat alles nichts geholfen. kennt jemand von euch das problem ?

Moto 360 Android Version: 1.3.0.2230669
Samsung Galaxy Alpha: 5.0.2
Play DIenste am Handy: 8.3.0.1

LG
Andreas
 
Z

Zonk76

Erfahrenes Mitglied
Hast Du etwa die neue Wear App installiert? Schau Dir mal die Kommentare im Appstore an.
 
A

Andi0r

Neues Mitglied
Ja habe ich, danke für den Tipp. Anscheinend bin ich nicht alleine mit dem Problem :(
 
prototyp01

prototyp01

Experte
Ich hab noch 2 Ideen für dich.

Erste Idee:
1. Gehe in die App-Einstellungen der Google Play-Dienste.
2. Notiere dir die Nummer in Klammern hinter der Versionsnummer (xxxxxxx-xxx, interessant sind nur die 3 Ziffern -xxx)
3. Deaktiviere die Google Play-Dienste.
4. Deinstalliere die Updates.
5. Warte, bis Google Play seine Dienste wieder aktualisiert hat.

Falls das nicht hilft:
Zweite Idee:
1. Gehe auf Google Play services APKs - APKMirror
2. Such deine kompatible Version der Google Play-Dienste anhand der 3-stelligen Nummer von oben.
3. Aktiviere die Installation von Apps unbekannter Herkunft.
4. Installiere die heruntergeladene Google Play-Services apk.
 
A

Andi0r

Neues Mitglied
Hi vielen Dank für deine Tipps, ich konnte das Problem lösen:

ich habe jetzt die Google Play Dienste deaktiviert und die Updates deinstalliert
Android wear deinstalliert
Google Play Dienste neu aus dem Play Store installiert
Android wear installiert
Uhr resetet

und jetzt scheint es wieder zu funktionieren...

liebe Grüße
Andreas
 
citral

citral

Neues Mitglied
moinmoin,

interessanter Beitrag.

Wie oft muß man Google Play Dienste erneuern?
Habe schon zig mal unsere tablets auf Werkszustand zurück gestellt, die ersten 2 Tage funktionieren diese Spielzeuge ohne Probleme, dann jedoch geht der Blödsinn wieder von vorn los:
"Google Play Dienste" wurde beendet!
oder:
Der Process.com Google.process gapps wurde beendet!
oder:
irgendwelche ander apps sind angeblich nicht installiert!
oder:
Google Play Store wurde beendet!

Was läuft in solch einem tablet dann nicht richtig?
Habe hier zwei identische Geräte, Android 4.2.2, sind jetzt ca. 2 1/2 Jahre in Betrieb, anfangs liefen sie fast 10 Monate ohne irgendwelche Knepe, dann gings los mit dem "Plattmachen", sprich: Werkszustand, weil nichts mehr lief! Nach der Neuinstallation wurden die Intervalle jedoch immer kürzer, daß die Geräte anfingen, rum zu spinnen! Bin momentan bei einem reibungslosen Betrieb von einem Tag, dann kommen die ersten Meldungen.
Welche Empfehlung, ausser Entsorgung :rolleyes2:
kann ich hier bekommen?

Ansonsten schon mal danke für die unzähligen Tips

Gruß Uwe
 
prototyp01

prototyp01

Experte
@citral

Wird Android 4 überhaupt noch sinnvoll unterstützt? Falls es keine Updates mehr vom Hersteller gibt, würde ich mal auf ne Custom Rom wie z.B. CyanogenMOD wechseln (Version 13 oder vllt schon 14 falls es stabile Builds gibt).
 
citral

citral

Neues Mitglied
@prototyp01

kann man da nicht gleich eine android- Version, wie z.B. für win Rechner, installieren?
Habe dies gefunden:
Download von Dateienliste - Android-x86 - OSDN

für meine tablets gibts keine cyanogen Unterstützung

Gruß Uwe
 
prototyp01

prototyp01

Experte
Was hast du denn für Tablets?
 
citral

citral

Neues Mitglied
@prototyp01

moinmoin,

das sind Blaupunkt Tablet PC Endeavour 1000WS

bei einem habe ich inzwischen die firmware neu installiert,
momentan läuft das Teil mal wieder ohne große Probleme :thumbup:
mal sehen, wie lang das anhält!
Das andere wartet noch auf die Neuinstallation
 

Anhänge

prototyp01

prototyp01

Experte
Oh, OK...Ein Nischenprodukt der Nischenprodukte. Da wird es wohl eher meine Custom ROMs geben und die Community für Hilfe wird wohl auch eher recht dünn sein.
 
citral

citral

Neues Mitglied
moinmoin,

egal, ob Nische oder auch nicht,
habe bei dem anderen jetzt auch die firmware frisch installiert. Beide Geräte laufen soweit.
Wenn man nicht laufend diese unnützen updates installiert, häufig auch von den Anwendungen, die nie benutzt werden, sind die alten Teile noch recht stabil. Glücklicherweise kann man ja noch apps als frühere apk- Dateien runterladen, diese sind vom Datenvolumen auch klein genug für ältere android- Versionen!