1. Matjes1703, 15.03.2017 #1
    Matjes1703

    Matjes1703 Threadstarter Neues Mitglied

    Letzte Woche machte das Moto G2 meines Vaters scheinbar selbstständig einen Neustart und fing dann an sich zu Aktualisieren (App xx von xxx wird aktualisiert)
    Das ganze machte es leider am nächsten Tag schon wieder und am Samstag über den Tag verteilt mehrmals.

    Habe mich der Sache angenommen und gelesen dass letzten Monat Android 6.0 fürs Moto G2 releaded wurde.
    Ich kann es daher nicht zu 100% sagen aber bin sehr sicher dass vorher Android 5.? drauf war. (Wie gesagt, es gehört meinem Vater)

    Seltsam ist dass nach so einem Absturz der SIM-PIN nicht abgefragt wird.

    Ich habe am Montag dann einen wipe data/factory reset und auch cache reset gemacht und hinterher nochmals in den normalen Android Einstellungen das Gerät zurückgesetzt.
    Hat dann auch einen Tag wunderbar funktioniert, also ich konnnte diverse Apps installieren und nutzen und dann gings wieder los.
    Ich habe es dann nochmal resettet in den Einstellungen und getestet aber es stürzt weiterhin unregelmäßig ab.

    Irgendwelche Ideen was ich tun könnte? Firmware runterladen und von Hand komplett neu drauf flashen?
    habe mein Moto X Play erfolgreich au DualSIM FW geflasht also sollte ich das hinkriegen aber wollte mir mal einen Ratschlag holen was genau ich flashen soll? Android 6 oder lieber wieder 5 ?
    Oder ganz andere Ideen?
     
  2. Matjes1703, 15.03.2017 #2
    Matjes1703

    Matjes1703 Threadstarter Neues Mitglied

    Ich habe eben die XT1068_TITAN_RETDE_6.0_MPB24.65-34-3_cid7_CFC.xml frisch geflasht, mal sehen ob es damit besser läuft.
    Ansonsten gibts halt ein neues (nur welches? :D) also quasi nichts zu verlieren...
     
  3. mblaster4711, 16.03.2017 #3
    mblaster4711

    mblaster4711 Lexikon

    wie wäre es mit ein Moto G 5 ?
     
  4. Matjes1703, 16.03.2017 #4
    Matjes1703

    Matjes1703 Threadstarter Neues Mitglied

    Wäre eine Möglichkeit aber es ist noch nicht im handel oder? Spätestens nächste Woche muss Ersatz her.
    Das Moot G2 läuft seit dem flashen allerdings funktionieren mobile Daten nicht :( Immer ein Ausrufezeichen bei dem Emfangsymbol. Verschiedene SIM Karten und manuelle APN Eingabe hilft nicht... Habe ich evtl die falsche FW geslasht (?) >.<
     
  5. ScrewDriver, 17.03.2017 #5
    ScrewDriver

    ScrewDriver Stammgast

    Wie, bzw. nach welcher Methode hast du geflasht?

    Falls per fastboot, auch mit den folgenden beiden Befehlen, in Bezug auf das aktuelle "Mobile Daten" Problem?
    (Fastboot-Tool) Modem-Firmware flashen / Modemeinstellungen löschen
    Edit: (Den Befehl "fastboot flash fsg fsg.mbn", dabei nicht beachten)

    Bei dem Release für das Android 6 Upgrade hast du dich übrigens um genau ein Jahr verlesen, es war 02/2016, kann passieren.;)

    Dazu schreibst du, dass du dir nicht vorstellen kannst, dass dein Vater schon länger Android 6 hat. Das wiederum würde bedeuten, dass unter Android 5 bis vor kurzem der MotorolaOTA-Dienst deaktiviert war und wieso ist es jetzt auf einmal drauf?
    Aber so ist das halt, wenn man ein Phone in Pflege hat…

    Was ich auch nicht herauslesen konnte ist, ob das Phone nach dem Werksreset, ohne Apps einen Tag problemlos gelaufen ist, oder mit gleich wieder installierten.

    Interessant fand ich aber folgendes:
    Die fehlende PIN-Abfrage deutet natürlich sehr auf einen Softreboot hin, verursacht z.B. durch ein fehlerhaftes App-Update oder in deinem Fall ein "plötzlich auftretendes OS-Upgrade", mit dann nicht mehr kompatiblen Apps hin.
    Ein Schaden der Hardware ist bei einem Softreboot aber auch nicht auszuschließen.

    Alles sehr undurchsichtig, aber du hast nach dem Flashen jetzt erstmal das "Mobile-Daten Problem".

    Immerhin hast du kein Downgrade von Android 6 auf Android 5 gemacht, soll beim XT1068 böse enden (können?).
     
    Zuletzt bearbeitet: 17.03.2017
  6. Matjes1703, 17.03.2017 #6
    Matjes1703

    Matjes1703 Threadstarter Neues Mitglied

    Moin,

    oh dann hab ich mich wohl vertan und es war doch Android 6 schon drauf... Optisch ist ja auch auf Anhieb kau ein Unterschied zu sehen. Mir viel nur ein dass bei meiner Mutter die auch ein MootG2 hat vor ein paar Wochen auch ein Update anstand mit Geräteneustart usw. Da gabs aber keine Probleme. Dadurch sah ich meine Annahme dass Android 6 letzten Monat raus kam bestägt und dachte das wäre deswegen :D

    War wohl doch ein anderer Grund... Jedenfalls hat das Gert meiner Mutter das Update verkraftet aber das von minem Vater nicht.

    Ich habe das MotoG2 heute morgen noch einmal zurückgesetzt (in den Android Einstellungen) und jetzt funktionieren auch die Mobilen Daten wieder :) (Wieso hab ich das nicht gestern schon getestet...)
    (Ich habs natürlich nach dem flashen bereits resettet, siehe Befehle unten, aber das reichte wohl nicht?)

    Ich habe jetzt nur das Google konto hinzugefügt und der Playstore hat alle Apps geupdatet.
    Das war heute morgen. Seitdem läuft es.
    IGeflasht habe ich nach dieser Anleitung, ohne bootloader unlock:
    [Restore to Stock][XT1068][All Dual Sim Model][4.4.4][Lock Bootloader]


    Also diese Befehle:

    mfastboot.exe flash boot boot.img
    mfastboot.exe flash recovery recovery.img
    mfastboot.exe flash system system.img_sparsechunk.0
    mfastboot.exe flash system system.img_sparsechunk.1
    mfastboot.exe flash system system.img_sparsechunk.2
    mfastboot.exe flash system system.img_sparsechunk.3
    mfastboot.exe flash modem NON-HLOS.bin
    mfastboot.exe erase modemst1
    mfastboot.exe erase modemst2
    mfastboot.exe flash fsg fsg.mbn
    mfastboot.exe erase cache
    mfastboot.exe erase userdata

    mfastboot.exe reboot




    Allerdings eben die oben genannte FW XT1068_TITAN_RETDE_6.0_MPB24.65-34-3_cid7_CFC.xml installiert.
    Ich habe keine Ahnung wofür RETBR oider RETDE usw im FW-Namen steht aber dachte RETDE wäre Deutschland?
     
    Zuletzt bearbeitet: 17.03.2017
  7. Matjes1703, 21.03.2017 #7
    Matjes1703

    Matjes1703 Threadstarter Neues Mitglied

    Bis heute lief es einwandfrei :(
    Extra keine weiteren Apps installiert...
    Für weitere "Experimente" ist keine Zeit mehr, es muss ein neues Telefon her was funktioniert.
    Das 119€ Angebot fürs G4 Play bei Amazon ist natürlich gerade abgelaufen >.<
    Wenn Ersatz da ist kann ich spaßeshalber ja weiter am G2 tüfteln...
     
  8. Kunstvoll, 22.03.2017 #8
    Kunstvoll

    Kunstvoll Stammgast

    Unser G2 macht auch seit ca. 5 Wochen irgendwelche Zicken, die ich nicht wirklich abstellen kann.
    Android 6 wurde schon ab der Bereitstellung aktualisiert. Alles zueück gesetzt und dann läuft es für ca. eine Woche und das ganze Zinnober fängt von vorne an.
    Abstürze, kein runter vernünftiges runter fahren, manchmal keine mobilen Daten und und und.

    Habe schon vielen probiert, aber eine Abstellung über meherer Wochen leider bis dato fehl geschlagen.

    Sollte ich irgendwas noch raus finden, poste ich es hier. Auch wenn es für Dich vllt zu spät.
     
  9. Matjes1703, 22.03.2017 #9
    Matjes1703

    Matjes1703 Threadstarter Neues Mitglied

    Danke für die Rückmeldung, Kunstvoll.

    Habe gestern noch die Rechnung rausgesucht, im Februar ist die 2-jährige Garantie erloschen, so ein Zufall :glare: (Gekauft Febraur 2015)

    Die Reboots sind übrigens teils nicht nur "soft" sondern auch mit PIN-Abfrage... (Gestern war so einer)
    Ich werde nachher erfahren wie es sich heute geschlagen hat im Alltag...
     
    Kunstvoll bedankt sich.
  10. Matjes1703, 28.11.2017 #10
    Matjes1703

    Matjes1703 Threadstarter Neues Mitglied

    Ich habe im Sommer das Moto G2 als Festival-Musikhandy genutzt!

    Rock am Ring, Hurricane und Highfield. :D
    Das Telefon hat seine Vergagnegnheit scheinbar vergessen und funktioniert einwandfrei.
    Ich habe es aber fast immer im Flugzeugmodus betrieben um Akku zu sparen. Dann kann man auch ein langes Wochenende ohne Akkuladen MP3 abspielen!
    Für solche Zwecke nutze ich es nach wie vor Gelegentlich... Seltsamerweise ohne Neustarts... Egal, mein Vater hat ein Moto G4 und ist damit auch zufrieden. Ich habe nach wie vor mein X Play (eben gerade auf Android 7.1.1 geflasht) :)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. moto xplay ständig neustart

Du betrachtest das Thema "Seit Android 6.0 ständig Abstürze/Reboots" im Forum "Motorola Moto G (2014) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.