1. RAVibo, 10.04.2016 #1
    RAVibo

    RAVibo Threadstarter Gast

    Schon seit Erwerb meines Moto G2 kommen beim Hören von Musik über Bluetooth immer wieder kleine Unterbrechungen, Aussetzer, vor. Danach spielt das Lied meistens für kurze Zeit in einer höheren Tonlage, bis es dann wieder normal läuft. Bluetooth 4.0 und 3.0 zeigen hierbei keine Unterschiede auf. Laut Motorola sollte dieses Problem bereits seit dem Lollipop Update behoben worden sein, jedoch hat es bereits unter Lollipop und nun unter Marshmallow diese Probleme. Kitkat habe ich nie verwendet. Unter Lollipop habe ich es mehrmals auf Werkszustand zurückgesetzt und vor dem Update auf 6.0 ebenfalls. Jedoch ohne Besserung. Ich hoffe jemand hat eine Idee, um dieses Problem zu lösen.
     
  2. mblaster4711, 10.04.2016 #2
    mblaster4711

    mblaster4711 Lexikon

    bleibt noch die Frage welchen Player du verwendest?
     
  3. RAVibo, 10.04.2016 #3
    RAVibo

    RAVibo Threadstarter Gast

    Spotify und Poweramp, habe auch schon einmal YouTube Videos über Bluetooth abspielen lassen, bei allen das gleiche Problem mit der Verbindung.
     
  4. mblaster4711, 10.04.2016 #4
    mblaster4711

    mblaster4711 Lexikon

    Und mit Google Play Music?
     
  5. ScrewDriver, 10.04.2016 #5
    ScrewDriver

    ScrewDriver Stammgast

    Kurze Zwischenfrage, bei kabelgebundenen Kopfhörern treten die "Aussetzer" nicht auf?
     
  6. RAVibo, 10.04.2016 #6
    RAVibo

    RAVibo Threadstarter Gast

    Mit Google Play Music habe ich es noch nicht getestet, jedoch mit den drei genannten. Könnte Play Music flüssiger laufen?

    An einem kabelgebunden Kopfhörer treten keine Probleme auf.
     
  7. zaph, 11.04.2016 #7
    zaph

    zaph Stammgast

    Ich hatte (habe?) das Problem gelegentlich auch, meist hilft ein Neustart bzw Schließen der (nichtverwendeten) Apps. Wenn Du mehrere Bluetoothgeräte verwendest, dann auch durch "Rausschmeisen" der inaktiven Geräte in den Einstellungen...
     
    Zuletzt bearbeitet: 11.04.2016
  8. RAVibo, 11.04.2016 #8
    RAVibo

    RAVibo Threadstarter Gast

    Das habe ich auch schon einmal ausprobiert. Sogar schon einmal einen RAM Cleaner benutzt, was man ja eigentlich nicht sollte. Nur kurze Zeit später fing das ganze wieder an. Auch nach einem Neustart gab's das Problem. Bluetooth Geräte entfernen habe ich noch nicht ausprobiert, da ich nach dem Reset auf die Werkseinstellungen nur ein Gerät in der Liste hat und die Probleme trotzdem auftraten.
     
  9. zaph, 11.04.2016 #9
    zaph

    zaph Stammgast

    Was evtl noch helfen könnte, wäre den Cache aus "Bluetooth-Freigabe" unter Einstellungen ---> Apps ---> Systemprozesse einblenden (oben rechts die drei Punkte) zu löschen... Ansonsten könnte es auch am Gerät selber liegen, mal ein anderes Bluetoothgerät verwendet?! Ich hab etwa beim BT-Kopfhörer keine Probleme, nur beim BT-Lautsprecher gelegentlich. Beides sind übrigens Low-Budget-Geräte....

    lg zaph
     
    Zuletzt bearbeitet: 11.04.2016
  10. RAVibo, 11.04.2016 #10
    RAVibo

    RAVibo Threadstarter Gast

    Dann werde ich mal den Cache löschen und das ganze ausprobieren. Habe es schon mit zwei Bluetooth Adaptern und dem Bose Soundlink Mini verbunden. Bei allen das gleiche Problem. Bluetooth Kopfhörer konnte ich noch nicht testen
     
  11. Fatsteven, 11.04.2016 #11
    Fatsteven

    Fatsteven Ambitioniertes Mitglied

    Ich bin das Problem unter Marshmallow komplett losgeworden, vorher half es alles mögliche zu beenden.
     
  12. BassBua, 11.04.2016 #12
    BassBua

    BassBua Fortgeschrittenes Mitglied

    @Fatsteven: einfach so verschwunden, oder hast du irgendwas unternommen?

    Ich habe das Problem auch, allerdings nur unregelmäßig, meistens wenn ich noch andere Apps starte. Allerdings auch da nicht immer. Habe den Verdacht, dass CPU oder RAM machmal nicht für alles gleichzeitig reichen :-(
     
  13. Fatsteven, 11.04.2016 #13
    Fatsteven

    Fatsteven Ambitioniertes Mitglied

    Ne, musste unter Marshmallow nichts weiter machen klappte so.
     
  14. ScrewDriver, 11.04.2016 #14
    ScrewDriver

    ScrewDriver Stammgast

    Nutzt einer von euch, also die mit den Problemen, einen alternativen Launcher?
    Wenn nicht, einfach mal den Nova-Launcher aus dem Store installieren und testen, ob das Problem weiterhin besteht.
    Zum Testen den Nova-Launcher, nach der Installation, halt nicht als Standart-Launcher auswählen, dann werdet ihr nach jedem Neustart gefragt, welcher Launcher gestartet werden soll.
    Falls sich keine Besserung einstellt, den Nova-Launcher unter gestarteten Standart-Launcher, einfach wieder löschen und fertig.

    Ist nur eine Vermutung, aber kostet weder viel Zeit, noch große Mühe und ist einen Versuch wert.
     
  15. Fatsteven, 12.04.2016 #15
    Fatsteven

    Fatsteven Ambitioniertes Mitglied

    Hatte ich unter Lollipop gemacht, brachte etwas Besserung.
     
  16. BassBua, 12.04.2016 #16
    BassBua

    BassBua Fortgeschrittenes Mitglied

    Ich nutze schon länger den Nova-Launcher, aber danke für den Tipp!

    Ich habe jetzt mal die Optimierungen für den Poweramp-Player und die Bluetooth-Prozesse ausgeschaltet. Mal sehen obs was hilft.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bluetooth unterbrechungen motorola

    ,
  2. unterbrechungen beim internetradio bluetooth

    ,
  3. v70 bluetooth unterbrechungen

    ,
  4. bluetooth unterbrechungen a4,
  5. bluetooth unterbrechungen
Du betrachtest das Thema "Unterbrechungen beim Hören von Musik über Bluetooth" im Forum "Motorola Moto G (2014) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.