1. XVirus, 02.03.2016 #1
    XVirus

    XVirus Threadstarter Neues Mitglied

    Hi,
    Ich habe den cyanpop rom seit einem Monat benutzt als plötzlich mein Handy gecrasht ist(während ich nichts getan habe. Ich habe mein Handy restartet aber es war in einem bootloop, also habe ich ein anderes rom clean-geflasht. Aber als ich Wlan aktivieren wollte, stand da nur: "wlan wird aktiviert" und mehr nicht. Dann habe ich den Stock rom neu geflasht damit:
    • adb reboot bootloader
    • mfastboot.exe flash partition gpt.bin
    • mfastboot.exe flash motoboot motoboot.img
    • mfastboot.exe flash logo logo.bin
    • mfastboot.exe flash boot boot.img
    • mfastboot.exe flash recovery recovery.img
    • mfastboot.exe flash system system.img_sparsechunk.0
    • mfastboot.exe flash system system.img_sparsechunk.1
    • mfastboot.exe flash system system.img_sparsechunk.2
    • mfastboot.exe flash system system.img_sparsechunk.3
    • mfastboot.exe flash system system.img_sparsechunk.4
    • mfastboot.exe flash modem NON-HLOS.bin
    • mfastboot.exe erase modemst1
    • mfastboot.exe erase modemst2
    • mfastboot.exe flash fsg fsg.mbn
    • mfastboot.exe erase cache
    • mfastboot.exe erase userdata
    • mfastboot.exe reboot
    Wenn ich nun versuche das Wlan mit diesem Schalter zu aktivieren, geht der Schalter sofort wieder aus. Flugmodus an/aus nützt auch nicht. Ich habe noch 2 andere Roms clean geflasht - ohne Erfolg.
    Wenn ich in die "Status" Einstellungen gehe, zeigt es mir an: "WLAN MAC-Adresse: nicht verfügbar". Was soll ich tun? Ist es ein Hardware Problem? Falls ja, wie kann ich das beheben? Garantie habe ich keine mehr...
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.