Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Offizielles Lineageos 17.1 verfügbar

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Offizielles Lineageos 17.1 verfügbar im Motorola Moto G (2015) Forum im Bereich Weitere Motorola Geräte.
E

ErsterAndroid

Ambitioniertes Mitglied
Nun gibt es wieder (Stand 12.6.2020) ein offizielles Lineageos für unser altes schätzchen. Mit Android 10 (Lineageos 17.1) auch brandaktuell.
Es gibt ein simples Recovery zur Installation (TRWP funktioniert aber auch).
Das Gerät obwohl 5 Jahre alt läuft bei mir wirklich zufriedenstellend schnell. Super.

(Download und Installationsanleitung direkt über die offizielle Lineageos-Seite mit ausführlicher Anleitung, hat sofort bei mir geklappt obwohl kein Linux-Freak)
 
Zuletzt bearbeitet:
P

pennymenny

Neues Mitglied
Moinsen.
Ich hab Lineageos 17.1 auf meinem G2015 installiert, aber es gibt Probleme. Die meisten Apps starten nicht, es kommt eine Fehlermeldung: "android.process.media wird wiederholt beendet".
Hab die Installation nach der Anleitung von Lineage gemacht, allerdings wieder TWRP (3.3..) als Recovery genommen.

Irgendeine gute Idee?
Gruß
pennymenny
 
P

pennymenny

Neues Mitglied
Das Problem ist beseitigt🙂.
Es lag an der zusätzlichen SD-Karte. Die war 3-fach eingetragen. Nachdem ich 2 Einträge entfernt hatte und den verblieben formatiert habe funktioniert alles.
🙌
 
E

ErsterAndroid

Ambitioniertes Mitglied
Es ist wichtig bei dieser Lineageos 17.1 Version daß irgendwann die neuste Stock-Firmware auf dem MotoG3 installiert war.
Das Lineageos 17.1 benötigt nämlich als Unterbau diese installierte Firmware.
Wer also sehr früh auf LineageOs 13 oder 14 umgesattelt hat (bevor die letzte Firmware von Motorola geliefert wurde) sollte sich vorher nochmals das neuste Stock (ich glaube Android 6) draufziehen. (im entsprechenden XDA-Developer-Forum-Threat alles erklärt mit einem Link auf die letzte Stock).
Wer sicher ist dass vor der 14.1 Anroid 6 installiert war (so wie ich) kann wohl direkt nach Anleitung auf Lineageos.org installieren.

PS: Es sind schon 2 Over-The-Air-Updates gekommen - installiert ohne probleme
 
Zuletzt bearbeitet:
P

pennymenny

Neues Mitglied
Die Updates funktionieren, aber es gibt doch ein Problem das nicht verschwindet: die SD- Karte funktioniert nicht als System-Speicher. Es lässt sich zwar einrichten, aber beim nächsten booten wird die SD-Karte nicht mehr gefunden. Hab ich mehrfach getestet, auch schon mit anderen Karten. Jetzt habe ich ein Downgrade auf LOS14.1 gemacht und die SD-Karte wird einwandfrei als Systemspeicher eingebunden.a