Alles stürzt ab - Speicher defekt?

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Alles stürzt ab - Speicher defekt? im Motorola Moto G (LTE) (1. Generation) Forum im Bereich Weitere Motorola Geräte.
K

kingrush

Neues Mitglied
Hallo, ich habe mit meinem XT1039 derzeit ein massives problem. Beim neustart des telefons hängen sich alle prozesse auf...es blobben nur noch fc-medungen auf. der launcher kann nicht mehr gestartet werden und es verabschiedet sich eine app nach der anderen, auch in so einer geschwindigkeit, dass man nicht mal hinterher kommt, die meldungen wegzuklicken. zudem scheinen auf einmal auch alle nutzerdaten (google-konto etc. )nicht mehr verfügbar zu sein. nach einem werksreset lief es dann mal 1 tag, bzw. zu letzt auch mal 3 tage und heute ging es wieder los. das handy ist gerootet, was aber an sich nicht das problem sein sollte. ich habe auch keine anwendungen auf die sd-karte gelegt. hattenjemand auch schon mal solche probleme und hat eventuell eine lösung für mich? oder ist meine vermutung richtig, das der interne speicher evtl. defekt ist und das handy somit schrott ist? wie verhält es sich da mit der garantie, wenn es gerootet wurde?

Würde mich über hilfe sehr freuen.
danke schon mal im vorraus.
 
Roxy

Roxy

Ehrenmitglied
Also ich an deiner stelle würde mal das Teil in den Auslieferungszustand zurückbringen ohne Root und schauen ob das Problem weiterhin besteht wenn ja könntest Du versuchen es auf Garantie repariert zu bekommen, sollte beim einschicken noch Root drauf sein denke ich wird es Probleme bei der Garantieleistung geben.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Würde ich auch sagen, um den Wipe wirst Du nicht herumkommen.
Kannst ihn ja über das Recovery machen, wenn Du sonst nicht soweit kommst.
Ist sicher nicht die beste Lösung, aber eine andere fällt mir da auch nicht ein.

Was Du vorher versuchen könntest: Nur den Cache zu wipen. Eventuell hilft das ja.
Wenn nicht kannst ja immer noch den richtigen machen.
 
K

kingrush

Neues Mitglied
Der wipe erfolgte ja mehrmals über factory reset im recovery und gleichzeitig auch der cache wipe...nun gut, dann werde ich mal schauen, ob ich den root-Zugriff wieder raus bekomme. Hat zufällig jemand auf die schnelle eine link mit einer Anleitung?
 
K

kingrush

Neues Mitglied
ich finde irgendwie kein passendes factory image...jedesmal heißt es, dass die die installation abgebrochen wurde. kaann mir jemand bitte helfen?
 
K

kingrush

Neues Mitglied
So, ich hatte das Handy jetzt mit einem factory image wieder zurück gesetzt... Root wieder entfernt und den bootloader wieder gelockt. Nach ca 2 Wochen fängt es jetzt wieder ab zu spinnen. Mein jetziges Problem liegt jetzt darin, das die Meldung beim Start des Handys nicht weg geht, das der bootloader entsperrt sei, was er aber nicht mehr ist. Habe bedenken, das ich so Garantie Ansprüche geltent machen kann, solange diese Meldung erscheint. Denn es scheint tatsächlich ein Hardware defekt zu sein. Sprich der flashspeicher scheint defekte Sektoren zu haben...
 
O

ooo

Lexikon
Bootloader Status
  • 0 = Nie Unlocked, Original-Zustand, Garantie vom Hersteller (Motorolo/Lenovo) vorhanden
  • 3 = Aktuell ist der Bootloader offen (unlocked), Garantie des Hestellers "futsch", Gewährleistungspflicht des Verkäufers in Deutschland/Europa ist noch da (Garantie ist nicht Gewährleistung - Garantie = freiwillig, Gewährleistung = Gesetz)
  • 2 = Der Bootloader wurde mindestens einmal entsperrt und danach wieder gesperrt, rechtliche Situation wie Status = 3
Der Bootloader lässt sich nie wieder auf Status = 0 zurücksetzen, was Hersteller/Verkäufer und vor allem Second-Hand-Käufer sehr begrüßen dürften ... :D

(Ich mag übrigens auch keine Menschen, die andere über den schmalen Tisch ziehen wollen.)

Selbst beii Status = 2 (re-locked) kommt die rote Schrift mit der Warnung noch. - Wen es stört, kann sich mit mfastboot das M-Logo flashen.