Schwarzer Bildschirm, Taschenlampe - kaputt?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Schwarzer Bildschirm, Taschenlampe - kaputt? im Motorola Moto G (LTE) (1. Generation) Forum im Bereich Weitere Motorola Geräte.
M

m_coaster

Neues Mitglied
Hallo Zusammen,

heute nach einem Telefonat packe ich wie immer mein Moto G ein. Alles normal. Beim rausholen war das Display schwarz und die Taschenlampe brannte. Ich konnte das Handy weder ausmachen, noch an. Keine Reaktion. Irgendwann vibrierte es und dann ging auch die Taschenlampe aus.

Jetzt kriege ich es nicht mehr an. Sehe keine weiße Leuchte beim Laden. Egal was ich probiere (Steckdose laden, PC Laden), Knopf gedrückt halten, alle drei Knöpfe gedrückt halten, das einzige was ich zu Tage fördere ist nach ca. 10 Sekunden eine Vibration. Das wars.

Hat einer eine Idee? Tipp?

Liebe Grüße,

m_coaster
 
kiliot99

kiliot99

Erfahrenes Mitglied
Das klingt sehr nach einer Tiefentladung des Lipos/Li-Ions. Dann müsste aber eigentlich eine Rückmeldung des Gerätes kommen, sobald du es lädst. Gegebenenfalls ist der Akku zusätzlich noch heiß geworden...
Ich würde das Handy einfach mal ein paar Stunden kühl lagern und danach nochmal versuchen zu laden. Am besten wäre es den Akku mit geringem Strom zu laden, aber das ist schwierig zu kontrollieren ohne entsprechendes Ladegerät.
Probier erstmal Ersteres.
 
M

m_coaster

Neues Mitglied
Werde es mal probieren, was mich halt verwundert ist a) das ich die batterie Anzeige nicht sehe, diese 0% Anzeige des Moto Gs und das nach jedem langen drücken Starttaste, das Smartphone einmal kurz vibriert. Und ja der Akku ist heiß geworden...leider. War aber vor ca. 2 Stunden.
 
kiliot99

kiliot99

Erfahrenes Mitglied
Also lebt der Akku wohl noch. Manchmal hilft es schon ihm eine Nacht Pause zu geben und die Probleme lösen sich von allein. Hatte auch paar mal das Problem, dass der Blitz angeht... Gibt da so Schnellstartoptionen über die Softkeys-unbedingt deaktivieren.
 
M

m_coaster

Neues Mitglied
So...neue Erkenntnisse. Ich habe das Moto G am Laptop, am PC und an der STeckdose versucht aufzuladen. Ob es funktioniert, weiß ich nicht. Die weiße Lampe leuchtet nicht. Am Laptop wird das Handy erkannt...er will dann eine neue Hardware installieren. Ich kriege das Smartphone aber nach wie vor nicht an. Der Bildschirm wird heller (dunkelgrau), also nicht weiß beleuchtet, sondern eher wie minimale Hintergrundbeleuchtung. Mehr passiert nicht. Wenn ich den Ausschalter dann drücke, wird das Moto G wieder komplett schwarz.

Dieser Zustand der schwachen Hintergrundbeleuchtung (dunkelgrau) geht auch manchmal automatisch an wenn es am Ladekabel ist.
 
A

Alex23

Fortgeschrittenes Mitglied
Hallo m_coaster,
ich hatte bei meinem Moto G das gleiche Problem, nur war es bei mir nicht durch die LED verursacht, sondern das der Akku ist von selbst in wenigen sekunden von 100% auf 0% gefallen. 2 oder 3 mal hab ich es wieder belebt bekommen, schließlich habe ich es zu DatRepair gesendet und auf Garantie ein komplett neues Gerät bekommen.