Empfangsprobleme Telefonica (O2 E+ Netz)

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Empfangsprobleme Telefonica (O2 E+ Netz) im Motorola Moto G (LTE) (2. Generation) Forum im Bereich Weitere Motorola Geräte.
juckendes_Auge

juckendes_Auge

Stammgast
Hallo,

ich habe mit meinem Motorola Moto G 2014 LTE (thea) Empfangsprobleme. Sehr oft wird kurzzeitig kein Empfang dargestellt. Hat das auch jemand oder ist mein Smartphone defekt? Dies konnte ich auch schon mit dem Moto G 2104 (ohne LTE, titan) beobachten.

Ich verwende derzeit eine Simkarte von Drillisch. Das ist das O2 E+ Netz oder sollte ich Telefonica sagen?

Vielen Dank für Eure Hilfe.

Viele Grüße

juck.
 
cptechnik

cptechnik

Moderator
Teammitglied
Es gab mal Meldungen darüber und dass die Geräte Schwierigkeiten hatten mit dem National Roaming. Deshalb gab es auch letztes Jahr das ein oder andere Update (August 2016 glaub ich...).

Seit ungefähr dieser Zeit benutze ich aber schon Custom Roms auf dem Thea (das 2014er mit LTE), und deshalb hat mich das nicht weiter interessiert, und jetzt ist es auch noch verkauft worden...und gegen ein athene ersetzt worden...
 
juckendes_Auge

juckendes_Auge

Stammgast
Hallo cptechnik,

ich habe auch LineAgeOS drauf, in der aktuellen Version. Jedoch habe ich diese Empfangsprobleme trotzdem.
Ein anderes Smartphone kommt mir wegen des mangels der Stereo Lautsprecher derzeit nicht in Betracht.

Viele Grüße

juck.
 
Steaven

Steaven

Stammgast
@ juckendes Auge, ich selbst bin seit Jahren direkt bei O2. Auch meine Frau, und ich kann keine Empfangsprobleme vermelden.

Hast Du mal versucht, die Zugangspunkte manuell zu wählen? Das könnte vermutlich Abhilfe verschaffen.
 
juckendes_Auge

juckendes_Auge

Stammgast
@Steaven hast du auch LineageOS Version 7.1.2 vom 21.04.2017 drauf?
ich werde es mal testen.

Viele Grüße

juck.
 
Steaven

Steaven

Stammgast
@ juckendes Auge

ich hatte bis vor ein paar Tagen Lineage OS drauf. Bin jetzt erst mal zu CRDroid umgestiegen.

Beste Grüße
 
juckendes_Auge

juckendes_Auge

Stammgast
@Steaven
also bei Lineage OS hattest du keine Empfangsprobleme?
Weil ich dieses Problem in ganz Heidelberg mit titan (moto g 2014) und thea (moto g 2014 lte) habe...
 
Steaven

Steaven

Stammgast
@ juckendes Auge

Nein keine Empfangsprobleme. Ich hatte bei Lineage OS Probleme mit der SD Karte als interner Speicher. Deshalb der Wechsel.
 
juckendes_Auge

juckendes_Auge

Stammgast
@Steaven

ich habe nur nach dem aktualisieren von Lineage OS ein Problem mit dem internen Speicher bemerkt, wenn ich gleich nach dem booten das Smartphone entsperrt habe und die Sim Pin eingegeben habe.
Warte ich nach dem booten 5 Minuten und gebe danach den simpin ein und entsperre das Gerät mit dem Passwort gibt es keine Probleme. Ich tippe darauf, dass im Hintergrund noch was nachgeladen werden muss. Komischerweise tritt das Problem nicht auf wenn man selbst rebootet.

Viele Grüße

juck.
 
juckendes_Auge

juckendes_Auge

Stammgast
Die Empfangsprobleme haben sich übrigens aufgeklärt. Der Support von premiumsim (drillisch) meinte, es gibt nur eine LTE Zelle in meiner Gegend und die ist weit weg. Ich soll auf 3G umschalten. In Kürze werden alle 3G auf LTE Fähigkeit umgestellt...
Na da bin ich ja mal gespannt.

Zitat:
Antwort der Hotline
24.05.2017
9:46

Sehr geehrter Herr Name,

vielen Dank, dass Sie sich mit Ihrem Anliegen an uns gewandt haben. Wir haben die Netzabdeckung sofort an Ihrem Wohnort überprüft.

Dabei ist uns aufgefallen, dass sich in unmittelbarer Nähe zu Ihrem Wohnort vermehrt 2G und 3G Basisstationen befinden. Zum heutigen Zeitpunkt ist über diese leider keine LTE Nutzung (4G) möglich. Die nächstgelegene LTE Basisstation zu Ihrem Wohnort deckt eine größere Fläche ab. Ein Grund für die verhinderte Erreichbarkeit könnte daher an einer Überlast der etwas entfernteren LTE Basisstation liegen. Telefonicá o2 arbeitet übrigens derzeit mit Hochdruck daran, Ihnen die LTE Nutzung auch über die 2G/3G Basisstationen bereitzustellen. Noch ein wenig Geduld und schon bald ist die Verschmelzung der Netze O2 und Eplus vollendet.

Zur Zeit kann es ebenfalls zu Problemen im O2 LTE Netz kommen, was die Erreichbarkeit Ihrer Mobilnummer beeinflussen kann. Um eine zuverlässige Erreichbarkeit Ihrer Mobilfunknummer in Aussicht zu stellen, empfehlen wir Ihnen, Ihr Smartphone auf das 2G/3G Netz zu reduzieren, bzw. die LTE Funktion zu deaktivieren.

Sollte sich Ihre Erreichbarkeit wider Erwarten auch mit unseren Tipps nicht verbessern, zögern Sie bitte nicht und kontaktieren Sie uns erneut. Sie erreichen uns unter 06181 7074 083.

Mit besten Grüßen aus Maintal
Ihr PremiumSIM Kundenservice
 
Zuletzt bearbeitet: