Moto stürzt beim Akku laden ab

  • 6 Antworten
  • Neuster Beitrag
ehcm

ehcm

Erfahrenes Mitglied
Threadstarter
Hi!

War eigentlich bis jetzt sehr zufrieden mit meinem Moto G 2 LTE. Update auf MM war erfolgreich und läuft bis jetzt stabil. Doch seit Kurzem habe ich ein Problem:

Kurz nachdem ich das Gerät ans Ladegerät hänge (oder auch eine Powerbank) stürzt es ab. Erst schmeißt sich die externe SD raus, dann wird kurz das Motorola Bootlogo angezeigt und letztendlich wird der Bildschirm schwarz. Nach längeren Drücken der Powertaste gehts auch wieder an. Wenn ich es wieder anhängen will das gleiche Spiel.

Dann habe ich mal, nachdem es sich ausgeschaltet und neu gestartet hat, das Ladegerät dran gelassen damit es gleich nach dem Systemstart lädt. Bei dieser Variante bleibt das Moto G an und lädt sich einwandfrei auf.

Hat jemand eine Idee an was das liegen könnte? Vielleicht verursacht eine App den Fehler, aber selbst die Apps, die ich neu installiert habe, habe ich durch Deinstallieren ausgeschlossen da dann auch dieser Neustart vorkam. Oder es liegt an der SD-Karte, da es immer mit dem Auswerfen losgeht. (SD-Karte von SanDisk als interner Speicher formatiert)

Schon mal Danke für Ratschläge.
 
ehcm

ehcm

Erfahrenes Mitglied
Threadstarter
Nach längerem Hin und Her und der Deinstallation und Neuinstallation verschiedener Apps habe ich den Übeltäter gefunden. Es ist kein Hardwaredefekt sondern es war die Facebook-App. Keine Ahnung warum, aber seit die nicht mehr drauf ist kam es nicht mehr vor.
 
D

der-hamster

Stammgast
ehcm schrieb:
Nach längerem Hin und Her und der Deinstallation und Neuinstallation verschiedener Apps habe ich den Übeltäter gefunden. Es ist kein Hardwaredefekt sondern es war die Facebook-App. Keine Ahnung warum, aber seit die nicht mehr drauf ist kam es nicht mehr vor.
Die Facebook App habe ich schon lange weggeschmissen und nutze lieber Chrome, dazu eine Verknüpfung auf dem Desktop. Nachdem ich das eingerichtet hatte merkte ich erst mal wie viel Leistung mir diese App klaute. Ich merkte sofort das mein Handy nun deutlich geschmeidiger lief
 
ehcm

ehcm

Erfahrenes Mitglied
Threadstarter
Ja genauso hab ichs jetzt auch gemacht. Die App benötigt viel zu viel Speicher und verursacht anscheinend auch Fehler im System.
 
D

der-hamster

Stammgast
Habe ich auch bei meinem Tablet mit 5.1 gemacht, läuft trotz 2gb Arbeitsspeicher noch flüssiger ohne Facebook app
 
S

stoney_tue

Ambitioniertes Mitglied
Die FB App ist auf dem G2 (4G) unter Android 6 wohl tatsächlich ein echtes Problem: beim gerät meiner Schwester hat sie innerhalb von 12h den Akku komplett geleert und das Handy wurde warm, instabil und langsam.

Allerdings habe ich die APP vorher auf die SD Card verschoben, in der Hoffnung damit die Speicherprobleme zu lösen, die der Einsatz der FB App zwangsläufig mit sich bringt. Ob das der Grund war - who knows.
 
ehcm

ehcm

Erfahrenes Mitglied
Threadstarter
Also selbst mit Facebook auf der SD hatte ich den Fehler. Seit die FB-App weg is kein Absturz mehr.
Allerdings passiert es manchmal, dass sich die SD Karte selbst auswirft. Neu einbinden geht nur mit formatieren, wobei die Daten weg wären. Ein Neustart des Gerätes hilft aber.
 
Oben Unten