das Icon "Einstellungen" (Zahnrad) arbeitet nicht mehr

  • 8 Antworten
  • Neuster Beitrag
swchen

swchen

Ambitioniertes Mitglied
Threadstarter
moto g5 plus + android 8

Hallo an alle,
HILFE!!! Mein Einstellungs (Zahnrad) - Icon hat ein Eigenleben entwickelt. Ich wollte vorhin in die Einstellungen des Handys gehen, um bluetooth anzuschalten.

Wenn ich, wie sonst, aufs Zahnrad tippe, öffnen sich GANZ KURZ die Einstellungen, aber dann gehts weiter und bleibt im Speichermanager stehen.

Habe schon neu gestartet, und auch wipe-cache gemacht. Ohne Erfolg.

Weiß jemand, wie ich das beheben kann?

Die Einstellungen sind ja wichtig...

siehe Video, habs in Zeitlupe gemacht...

Ich würde mich riesig freuen, wenn jemand einen Tipp hätte! Danke.
 

Anhänge

  • einstellungen.mp4
    8.4 MB Aufrufe: 4
M--G

M--G

Ikone
@swchen
Kam das von jetzt auf nachher oder hast du ein Update bekommen?
Da Wipe Cache nicht geholfen hat bleibt nur der Weg über Werksreset.
 
swchen

swchen

Ambitioniertes Mitglied
Threadstarter
@M--G , danke.

Das kam von jetzt auf gleich, ohne ein Update. Heute früh ging es noch...

Ja, dann muß ich wohl das Werksreset machen (als letzte Option), wobei ich aber noch gar nicht weiß, wie ich dahin kommen soll ohne über Einstellungen....
 
M--G

M--G

Ikone
@swchen
Ich kenne Motorola nicht so aber es müsste auch über Tastenkombi gehen. Denk dran über Tastenkombi musst du dich unbedingt mit deinem Google Account anmelden das du jetzt auch verwendest.
Ich schaue kurz im Netz ob ich die Tastenkombi finde.
Beitrag automatisch zusammengefügt:

Hier siehe Screenshot
 

Anhänge

Zuletzt bearbeitet:
Bourbon

Bourbon

Experte
Bevor du dein Telefon zurücksetzt, würde ich vorher mal in den Safe Mode starten und dann testen.
 
swchen

swchen

Ambitioniertes Mitglied
Threadstarter
M--G

M--G

Ikone
@swchen
Das ist der Abgesicherte Modus soviel ich weiß.
 
swchen

swchen

Ambitioniertes Mitglied
Threadstarter
Bourbon schrieb:
Safe Mode starten und dann testen.
Ich habe das moto g5 plus jetzt im abgesicherten Modus gestartet. Dort geht alles.

Und nun?
 
M--G

M--G

Ikone
@swchen
Dann liegt es wohl an irgendeiner App die du im Store geladen hast.
 
Oben Unten