Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Bricked

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Bricked im Motorola Moto G5 Forum im Bereich Motorola Forum.
L

lazy

Neues Mitglied
Hallo Zusammen,

ich habe es geschafft, mein G5 zu töten :-(

Schon vor längerem habe ich den Bootloader entsperrt und ein abgespecktes 7.1 installiert (keine Ahnung mehr, welches).

Dann habe ich kürzlich auf Stock 8.1 gewechselt und kurz danach auf ein Custom-ROM (ViperOS). Lief auch alles ohne Probleme, bis auf den Fingerabdruck-Sensor. Liegt wohl daran, dass vorher ein 8.1 drauf war und kein 7.

Nun wollte ich auf eine 7er-Version wechseln und jetzt geht nichts mehr. Irgend etwas muss ich wohl falsch gemacht haben.

Wenn ich das Telefon starte bleibt der Bildschirm einfach komplett schwarz.

Nach einer Anleitung aus "XDA-Developers" (https://forum.xda-developers.com/g5/how-to/rooted-moto-g5-run-morning-post-image-t3776012) habe ich meine SD-Karte mit einem Image überschrieben und kann davon auch Booten und komme ins Fastboot. Wenn ich aber nach der Anleitung weiter vorgehen will muss ich irgend wann einmal
Code:
fastboot flash partition gpt.bin
eingeben und bekomme dann folgende Meldungen
Code:
# fastboot flash partition gpt.bin
(bootloader) slot-count: not found
(bootloader) slot-suffixes: not found
(bootloader) slot-suffixes: not found
(bootloader) has-slot:partition: not found
target reported max download size of 536870912 bytes
Sending 'partition' (45 KB)...
OKAY [  0.005s]
Writing 'partition'...
(bootloader) Validating 'gpt.default.xml'
(bootloader) Security version downgrade
(bootloader) Image primary_gpt failed validation
(bootloader) Preflash validation failed
(bootloader) Cancelling 'gpt.default.xml'
FAILED (remote failure)
Finished. Total time: 0.807s
was nicht gut ausgeht.

Egal ob ich dann die restlichen Befehle durchlaufen lasse oder abbreche, es ändert nichts. Beim Starten (ohne SD-Karte) bleibt alles schwarz.

Ich vermute mal, dass die Version, die ich flashen will (Moto G5 1st November 2017 update) zu alt ist, aber ich finde leider nichts neueres.

Jemand ne Idee, ob ich da noch was retten kann?

Viele Grüße
 
ektus

ektus

Fortgeschrittenes Mitglied
Kommst Du beim Booten in TWRP rein? Deine Fehler lesen sich so, als wäre da der originale Bootloader aktiv und prüft Sachen, die ihn nichts angehen. Wenn TWRP zu starten geht, einfach von da flashen.


MfG
Ektus.
 
L

lazy

Neues Mitglied
Hallo,

beim Booten bleibt einfach nur alles schwarz, ins TWRP komme ich nicht rein.

Ich habe letzte Nacht noch viel gesucht, und ein OTA-Stock-Image gefunden, mit dem es jetzt wieder soweit funktioniert. War echt schwer zu finden.

Ich vermute mal, dass Problem ist, dass alles vor Oreo nicht mit dieser GPT-Tabelle funktioniert.

Vielen Dank!
 
F

FamStePap

Neues Mitglied
Hallo,ich habe das selbe Problem! Kam es hier noch zu einer Lösung des Problems?
Ich komme nicht in den Fastboot Modus.
PC erkennt das etwas abeschlossen wurde. Aber das Handy macht keine weiteren Gesten ausser das die Led weiß blinkt.
Odin oder Rsd Lite "adden" das Handy nicht.
Lazy hast du es hinbekommen wieder?
Gruß